UBCD4Win Forums: All posts by 1967ShelbyGT500

Jump to content

All posts by 1967ShelbyGT500

There have been 5 posts by 1967ShelbyGT500


Page 1 of 1
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
Hot Topic (No New) Windows Memory Diagnostic
View Post
What I did was to put the WinDiag.ima into UBCD4Win\plugin\Multiboot-003\z_custom\images folder then make sure your custom_bcdw.ini ...

Posted on Jun 30 2010 08:22 PM by 1967ShelbyGT500

General Questions starm13 Icon
  • 17 Replies
  • 2693 Views
Hot Topic (No New) Windows Memory Diagnostic
View Post
Thank you everyone for the help; creating an image from a floppy instead of using the iso works. Al

Posted on Dec 07 2009 10:52 PM by 1967ShelbyGT500

General Questions starm13 Icon
  • 17 Replies
  • 2693 Views
No New Replies Got A Warning: Oem Version
View Post
You could try searching the CD and your C: drive for the missing files: ATAPI.SY_ HALAACPI.DL_ HALACPI.DL_ PCIIDEX.SY_ SCSIPORT.SY_ USBCCGP.SY_ USBEHCI.SY_ USBHUB.SY_ USBOHCI.SY_ USBPORT.SY_ USBUHCI.SY_

Posted on Dec 02 2009 11:44 PM by 1967ShelbyGT500

General Questions masher Icon
  • 11 Replies
  • 1026 Views
Hot Topic (No New) Windows Memory Diagnostic
View Post
I do use Memtest86+ Version 4 as a primary, but with ...

Posted on Dec 02 2009 11:21 PM by 1967ShelbyGT500

General Questions starm13 Icon
  • 17 Replies
  • 2693 Views
Hot Topic (No New) Windows Memory Diagnostic
View Post
Is the plug in for windows memory test still available anywhere? ...

Posted on Nov 30 2009 09:51 PM by 1967ShelbyGT500

General Questions starm13 Icon
  • 17 Replies
  • 2693 Views
Page 1 of 1