UBCD4Win Forums: All posts by snakestang

Jump to content

All posts by snakestang

There have been 8 posts by snakestang


Page 1 of 1
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
Hot Topic (No New) Cloned Drive Won't Boot
View Post
Thank you, pcuser, for making me look at the boot.ini file, ...

Posted on Dec 30 2009 11:43 AM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Hot Topic (No New) Cloned Drive Won't Boot
View Post
I have taken one drive, broke the partition, rebooted, built a ...

Posted on Dec 29 2009 10:50 PM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Hot Topic (No New) Cloned Drive Won't Boot
View Post
I have taken one drive and reset the partition, made it ...

Posted on Dec 29 2009 08:28 PM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Hot Topic (No New) Cloned Drive Won't Boot
View Post
I have run fixboot from the recovery console on the drive ...

Posted on Dec 29 2009 06:17 PM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Hot Topic (No New) Cloned Drive Won't Boot
View Post
I now have 2 drives that I have put the image ...

Posted on Dec 29 2009 04:45 PM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Hot Topic (No New) Cloned Drive Won't Boot
View Post
Also, the system never goes to the A: prompt, it just boots right up.

Posted on Dec 28 2009 04:53 PM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Hot Topic (No New) Cloned Drive Won't Boot
View Post
I created an XP Pro boot disk, with NTdetect, NTldr and ...

Posted on Dec 28 2009 04:41 PM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Hot Topic (No New) Cloned Drive Won't Boot
View Post
... but all it would do is black screen with blinking ...

Posted on Dec 27 2009 11:10 PM by snakestang

General Questions snakestang Icon
  • 15 Replies
  • 352 Views
Page 1 of 1