UBCD4Win Forums: All posts by guru777

Jump to content

All posts by guru777

There have been 28 posts by guru777


  • (2 Pages)
  • +
  • 1
  • 2
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
No New Replies Low on Virtual Memory
View Post
I get the same exact error on my VMware Virtual PC ...

Posted on Oct 02 2009 01:51 PM by guru777

General Questions thor242 Icon
  • 10 Replies
  • 675 Views
Locked Topic Can't Copy / Paste Files
Can't Copy / Paste Files
View Post
rebuild with XP SP2 source instead of Windows 2003 SP1 (W2K3 SP1) fixed the problem. Sorry to bother you.

Posted on Jun 16 2008 05:47 PM by guru777

General Questions guru777 Icon
  • 5 Replies
  • 753 Views
Locked Topic Can't Copy / Paste Files
Can't Copy / Paste Files
View Post
I'll rebuild with a new source and see if that fixes the problem. Thanks for the reply.

Posted on Jun 14 2008 11:58 PM by guru777

General Questions guru777 Icon
  • 5 Replies
  • 753 Views
Locked Topic Can't Copy / Paste Files
Can't Copy / Paste Files
View Post
I am using version 3.13 and after I boot I can't ...

Posted on Jun 14 2008 04:18 PM by guru777

General Questions guru777 Icon
  • 5 Replies
  • 753 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
I'll try the new version with a different source media and see what happens.

Posted on Aug 15 2007 11:38 AM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
Nobody has any ideas?

Posted on Aug 15 2007 10:46 AM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
the Newest cd version 3.05 did not load on my test ...

Posted on Aug 09 2007 10:34 AM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
I am not using the latest version, but i'm building a new cd right now to test it.

Posted on Jul 30 2007 03:58 PM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
I did two tests today. The UBCD4Win froze on the XP Splash screen both times.

Posted on Jul 30 2007 01:56 PM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
maybe i'm imaging it. I'll do some more tests at work ...

Posted on Jul 29 2007 01:36 AM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
Mostly the problem is just with AMD 64 X2 processors. I ...

Posted on Jul 27 2007 05:27 PM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) Systems with 4GB of ram
View Post
you need to find a way to apply boot.ini switches you your boot CD. http://www.microsoft.com/technet/sysintern...on/bootini.mspx

Posted on Jul 26 2007 05:26 PM by guru777

General Questions InternalPower Icon
  • 20 Replies
  • 2,159 Views
Hot Topic (No New) How to use multiple HALs
I want my UBCD4Win to work on single and dual core PCs
View Post
My UBCD4Win won't boot on Dual Core PCs. I suspect this ...

Posted on Jul 26 2007 05:19 PM by guru777

Hardware Discussion & Assistance guru777 Icon
  • 15 Replies
  • 1,851 Views
Hot Topic (No New) MyInfo Issue
MyInfo Doesn't Properly Display Info
View Post
Is this new version of myInfo part of the latest UBCD4Win 3.04 ?

Posted on Apr 04 2007 01:59 PM by guru777

General Questions guru777 Icon
  • 39 Replies
  • 5,367 Views
No New Replies Build with server 2003, help?
Trouble building with 2003
View Post
so i have to disable all the multiboot stuff that boots ...

Posted on Jan 25 2007 08:00 PM by guru777

General Questions guru777 Icon
  • 6 Replies
  • 1,166 Views
No New Replies Build with server 2003, help?
Trouble building with 2003
View Post
I am suppose to do this for my 2003 build: ▫Disable- DOS ...

Posted on Jan 24 2007 06:34 PM by guru777

General Questions guru777 Icon
  • 6 Replies
  • 1,166 Views
No New Replies UBCD4Win Cannot Be Built
Every Mirror gives me the same issue
View Post
your antivirus is removing this file. just disable your antivirus until after your .iso is built.

Posted on Jan 24 2007 06:23 PM by guru777

General Questions jonez34 Icon
  • 5 Replies
  • 1,355 Views
Hot Topic (No New) MyInfo Issue
MyInfo Doesn't Properly Display Info
View Post
Any progress on this issue SteelTrepid ?

Posted on Sep 26 2006 10:17 AM by guru777

General Questions guru777 Icon
  • 39 Replies
  • 5,367 Views
Hot Topic (No New) MyInfo Issue
MyInfo Doesn't Properly Display Info
View Post
Any progress on this issue?

Posted on Aug 22 2006 05:04 PM by guru777

General Questions guru777 Icon
  • 39 Replies
  • 5,367 Views
Hot Topic (No New) MyInfo Issue
MyInfo Doesn't Properly Display Info
View Post
I just tested the disk on a Dell Optiplex 260 and ...

Posted on Aug 09 2006 10:45 AM by guru777

General Questions guru777 Icon
  • 39 Replies
  • 5,367 Views
Hot Topic (No New) MyInfo Issue
MyInfo Doesn't Properly Display Info
View Post
The computer I tested on did not have an AGP slot ...

Posted on Aug 08 2006 06:37 PM by guru777

General Questions guru777 Icon
  • 39 Replies
  • 5,367 Views
Hot Topic (No New) MyInfo Issue
MyInfo Doesn't Properly Display Info
View Post
If you find that it is a bug in the program ...

Posted on Aug 08 2006 01:09 PM by guru777

General Questions guru777 Icon
  • 39 Replies
  • 5,367 Views
Hot Topic (No New) MyInfo Issue
MyInfo Doesn't Properly Display Info
View Post
When I use VmWare to boot my .iso i get computer ...

Posted on Aug 08 2006 11:45 AM by guru777

General Questions guru777 Icon
  • 39 Replies
  • 5,367 Views
No New Replies How To Build: Extraction Path
Possible change to How To Build Page
View Post
... be fine... Wrong. Apparently because my path had an apostrophe ...

Posted on Aug 05 2006 10:15 PM by guru777

Suggestions & Requests guru777 Icon
  • 1 Reply
  • 562 Views
Locked Topic Doing tech support remotely on a users PC?
View Post
you want this http://sc.uvnc.com/index.php?section=12 i use it. remote control of a client machine even behind routers.

Posted on May 26 2005 12:59 AM by guru777

Software discussion, assistance, & latest news squale Icon
  • 8 Replies
  • 1,209 Views
  • (2 Pages)
  • +
  • 1
  • 2