UBCD4Win Forums: All posts by ucjb

Jump to content

All posts by ucjb

There have been 12 posts by ucjb


Page 1 of 1
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
Hot Topic (No New) How to use USB 2.0 Hard Drive with BartPE and UBCD
USB Support
View Post
I think you are correct it was not formatted, but I have not checked that yet!

Posted on Oct 24 2005 02:14 PM by ucjb

General Questions ucjb Icon
  • 14 Replies
  • 3,257 Views
Hot Topic (No New) How to use USB 2.0 Hard Drive with BartPE and UBCD
USB Support
View Post
As it turns out the USB HD was BAD. Thanks for all the help. What a great tool!

Posted on Oct 24 2005 12:26 PM by ucjb

General Questions ucjb Icon
  • 14 Replies
  • 3,257 Views
Hot Topic (No New) How to use USB 2.0 Hard Drive with BartPE and UBCD
USB Support
View Post
I have tried all of them...no luck

Posted on Oct 24 2005 10:00 AM by ucjb

General Questions ucjb Icon
  • 14 Replies
  • 3,257 Views
Hot Topic (No New) How to use USB 2.0 Hard Drive with BartPE and UBCD
USB Support
View Post
Ok, when I look at C: drive properties then click the ...

Posted on Oct 24 2005 09:34 AM by ucjb

General Questions ucjb Icon
  • 14 Replies
  • 3,257 Views
Hot Topic (No New) How to use USB 2.0 Hard Drive with BartPE and UBCD
USB Support
View Post
I am using the original plugin that came with UBCD4.

Posted on Oct 24 2005 08:02 AM by ucjb

General Questions ucjb Icon
  • 14 Replies
  • 3,257 Views
Hot Topic (No New) How to use USB 2.0 Hard Drive with BartPE and UBCD
USB Support
View Post
I do not see the USB Hard drive, it is plugged ...

Posted on Oct 24 2005 07:45 AM by ucjb

General Questions ucjb Icon
  • 14 Replies
  • 3,257 Views
Hot Topic (No New) How to use USB 2.0 Hard Drive with BartPE and UBCD
USB Support
View Post
I have downloaded and installed the USB 2.0 drivers plugin but ...

Posted on Oct 24 2005 07:04 AM by ucjb

General Questions ucjb Icon
  • 14 Replies
  • 3,257 Views
Hot Topic (No New) No Ethernet adapters were found on this machine
PE Network Configurator error
View Post
Open BartPE click Plugins highlight the 911 plugins and click disable.

Posted on Oct 24 2005 06:59 AM by ucjb

General Questions ucjb Icon
  • 26 Replies
  • 3,580 Views
Hot Topic (No New) No Ethernet adapters were found on this machine
PE Network Configurator error
View Post
I delete all the orginal BartPE plugins then installed UBCD4 disabled 911EXP plugins and it works!

Posted on Oct 21 2005 10:35 AM by ucjb

General Questions ucjb Icon
  • 26 Replies
  • 3,580 Views
Hot Topic (No New) No Ethernet adapters were found on this machine
PE Network Configurator error
View Post
I do have the driver pack installed. I will disable the ...

Posted on Oct 21 2005 09:00 AM by ucjb

General Questions ucjb Icon
  • 26 Replies
  • 3,580 Views
Hot Topic (No New) No Ethernet adapters were found on this machine
PE Network Configurator error
View Post
The NIC is an Intel Pro/1000 MT. When I used the ...

Posted on Oct 21 2005 07:20 AM by ucjb

General Questions ucjb Icon
  • 26 Replies
  • 3,580 Views
Hot Topic (No New) No Ethernet adapters were found on this machine
PE Network Configurator error
View Post
When I used BartPE alone network would work but after installing ...

Posted on Oct 21 2005 07:05 AM by ucjb

General Questions ucjb Icon
  • 26 Replies
  • 3,580 Views
Page 1 of 1