UBCD4Win Forums: All posts by thomasjk

Jump to content

All posts by thomasjk

There have been 200 posts by thomasjk


  • (8 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
No New Replies Windows XP System Restore Console
View Post
Nevermind.

Posted on Aug 12 2008 06:39 PM by thomasjk

General Questions Cougar94 Icon
  • 3 Replies
  • 757 Views
No New Replies ISO file creation failure
Newbie/ wish to create bootable copy of Cdrive
View Post
It sounds like your ant-virus may have deleted the Runscanner file. ...

Posted on Aug 12 2008 10:26 AM by thomasjk

General Questions Laveret Icon
  • 5 Replies
  • 1,053 Views
No New Replies ISO file creation failure
Newbie/ wish to create bootable copy of Cdrive
View Post
If this is a Dell CD read this http://www.ubcd4win.com/faq.htm#dell .

Posted on Aug 11 2008 06:34 PM by thomasjk

General Questions Laveret Icon
  • 5 Replies
  • 1,053 Views
No New Replies Avast Home
View Post
It is included in the latest version 3.2 and has been included since at least V3.13.

Posted on Aug 11 2008 01:33 PM by thomasjk

Suggestions & Requests Aqua Icon
  • 6 Replies
  • 1,214 Views
No New Replies It doesn't work
The program does not run
View Post
Nevermind I can't read. :rolleyes:

Posted on Aug 11 2008 09:26 AM by thomasjk

General Questions win08 Icon
  • 5 Replies
  • 585 Views
No New Replies Major internet problems
involving Firefox, Opera, Safari
View Post
You may want to try running FF in Safe mode to ...

Posted on Aug 10 2008 04:06 PM by thomasjk

Software discussion, assistance, & latest news ToastyMallows Icon
  • 9 Replies
  • 634 Views
No New Replies Some mirrors still have corrupt version?
View Post
This one looks OK http://www.ausgamers.com/files/details/html/37009 .

Posted on Jul 31 2008 10:53 AM by thomasjk

General Questions matchless Icon
  • 4 Replies
  • 452 Views
No New Replies Some mirrors still have corrupt version?
View Post
Try Security Wonks.

Posted on Jul 31 2008 07:52 AM by thomasjk

General Questions matchless Icon
  • 4 Replies
  • 452 Views
No New Replies XP Home sp2 Build Errors - Need help
1 Warning three errors - Error Fix?
View Post
If your using an OEM CD this may help especially if its a Dell CD. http://www.ubcd4win.com/faq.htm#dell

Posted on Jul 27 2008 10:19 PM by thomasjk

Bart's PE support chughes Icon
  • 1 Reply
  • 939 Views
No New Replies build errors, ISO image is not created
Temparay Hives cannot be closed
View Post
If your building with a Dell CD read this http://www.ubcd4win.com/faq.htm#dell .

Posted on Jul 25 2008 12:41 PM by thomasjk

General Questions dmmiller2k Icon
  • 1 Reply
  • 294 Views
No New Replies Sorry if this is a stupid question.
View Post
Read http://www.ubcd4win.com/howto.htm .

Posted on Jul 17 2008 01:55 PM by thomasjk

General Questions edro20 Icon
  • 2 Replies
  • 365 Views
No New Replies Update AV / Spyware in V3.13
View Post
To update the AV/Antispyware definitons: Start UBCD4WINBUILDER.EXE. Click the "Plugins" button then ...

Posted on Jul 15 2008 01:54 PM by thomasjk

General Questions datarunner Icon
  • 6 Replies
  • 760 Views
No New Replies trouble building iso
4 errors 1 warning
View Post
Read this about building with OEM CDs. http://www.ubcd4win.com/faq.htm#dell .

Posted on Jul 13 2008 06:31 PM by thomasjk

General Questions jozzo Icon
  • 3 Replies
  • 580 Views
No New Replies My UBCD4Win will not boot up my acer laptop
Not booting, Please help! All you experts in booting up
View Post
Start the builder and click on the browse button(has 3 dots) ...

Posted on Jul 11 2008 07:10 PM by thomasjk

General Questions pete2008 Icon
  • 11 Replies
  • 1,671 Views
No New Replies Build iso Errors
View Post
You are most likely building with a Dell or other OEM ...

Posted on Jul 04 2008 08:25 AM by thomasjk

General Questions Thetan Icon
  • 6 Replies
  • 871 Views
No New Replies Error creating ISO
View Post
If you building with a Dell CD read this http://www.ubcd4win.com/faq.htm#dell . These errors are typical of an OEM CD.

Posted on Jun 30 2008 10:32 AM by thomasjk

General Questions dnns Icon
  • 2 Replies
  • 677 Views
No New Replies SATA drivers building UBCD4Win on a different machine
View Post
You don't unpack it in the drivers directory. You copy the ...

Posted on Jun 20 2008 03:34 PM by thomasjk

Drivers nerdy87 Icon
  • 9 Replies
  • 3,101 Views
No New Replies help needed
error messages when booting ubcd4win from usb
View Post
A forum search turns up this post http://www.ubcd4win.com/forum/index.php?showto...amp;#entry52129 that corrected the same problem for me.

Posted on Jun 05 2008 11:52 AM by thomasjk

USB Booting Support mazmy Icon
  • 9 Replies
  • 1,300 Views
No New Replies <windows root>\system32\hal.dll PROBL...
View Post
You will need an actual XP install CD not a recovery ...

Posted on Apr 08 2008 07:42 AM by thomasjk

General Questions JSinNOLA Icon
  • 7 Replies
  • 1,338 Views
No New Replies <windows root>\system32\hal.dll PROBL...
View Post
You may also want to read and print this article http://icrontic.com/articles/repair_windows_xp . Its intended to address situations such as yours.

Posted on Apr 07 2008 07:25 PM by thomasjk

General Questions JSinNOLA Icon
  • 7 Replies
  • 1,338 Views
No New Replies UBCD4Win 3.12 - Boot Hangs at "Please Wait"
Boot does not complete.
View Post
Try building without the Ghost files. Just build a plain vanilla v3.12 with no changes.

Posted on Mar 27 2008 06:47 PM by thomasjk

General Questions Rincewindwiz Icon
  • 5 Replies
  • 1,487 Views
No New Replies Error burning 3.12 to dvd
View Post
Or use the cdrecord choice instead of starburn. Cdrecord has always worked for me.

Posted on Mar 25 2008 06:48 PM by thomasjk

General Questions shygirl_1963 Icon
  • 5 Replies
  • 663 Views
No New Replies hal.dll missing or corrupt
View Post
Try this article to sort out your problem with out re-installing. http://icrontic.com/articles/repair_windows_xp

Posted on Mar 24 2008 06:48 PM by thomasjk

General Questions avdistribution Icon
  • 10 Replies
  • 3,052 Views
No New Replies Hashcheck errors
Errors pop up when Hashcheck started
View Post
Start Safe Mode with Network support or just boot normally and re-run the install.

Posted on Mar 22 2008 05:08 PM by thomasjk

AntiVirus False positives and Hash Check problems Jim-the-Canuck Icon
  • 3 Replies
  • 1,947 Views
No New Replies How to add net drivers to build
I have a Netgear wireless adapter WG111v2
View Post
You don't need to add the files manually. Follow the directions ...

Posted on Mar 18 2008 06:35 PM by thomasjk

Drivers reedb88 Icon
  • 7 Replies
  • 10,221 Views
  • (8 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »