UBCD4Win Forums: All posts by symtex

Jump to content

All posts by symtex

There have been 163 posts by symtex


  • (7 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
No New Replies Need Help W/ Using Ubcd4Win
View Post
If you've downloaded the relevant drivers to your other pc, can ...

Posted on Oct 10 2009 02:36 PM by symtex

General Questions BretMan Icon
  • 10 Replies
  • 562 Views
No New Replies First time user with decent tech knowledge...
Looking to what I should run first after booting
View Post
This would be a good place to get a look at ...

Posted on Feb 16 2009 07:39 PM by symtex

General Questions Pyro-Tech Icon
  • 4 Replies
  • 329 Views
No New Replies Weird NewEgg shipping experience
View Post
I've noticed the same thing with Newegg shipments. Seems as if they like to wrap components to survive a nuclear catastrophy.

Posted on Feb 13 2009 02:31 PM by symtex

Deals, Rebates, RMAs, and experiences SteelTrepid Icon
  • 2 Replies
  • 953 Views
No New Replies A heads up for you fix-it guys
View Post
Thanks for the tip. Reason #83 why I don't care for Norton.

Posted on Feb 03 2009 07:57 PM by symtex

Software discussion, assistance, & latest news mr. magombo Icon
  • 6 Replies
  • 748 Views
No New Replies ARDC Data Recovery
View Post
This seemed like a handy possible addition to the project. http://www.adrc.com/software/data_recovery_tools/ The ...

Posted on Jan 22 2009 07:38 PM by symtex

Software discussion, assistance, & latest news symtex Icon
  • 4 Replies
  • 716 Views
No New Replies Error loading operating system
View Post
HA! I love it! :lol: Really not trying to make you feel bad Atl ...

Posted on Jan 08 2009 08:19 PM by symtex

General Questions Atl Big Dog Icon
  • 7 Replies
  • 643 Views
No New Replies UBCD4Win in the media
View Post
PC World has a mention of UBCD4Win in the "Here's How" ...

Posted on Dec 11 2008 07:54 PM by symtex

Software discussion, assistance, & latest news symtex Icon
  • 3 Replies
  • 433 Views
No New Replies Installing win XP
Emachine T3265
View Post
Can you start it in safe mode? Not sure if it's ...

Posted on Nov 14 2008 02:30 PM by symtex

General Questions dave1ee Icon
  • 13 Replies
  • 858 Views
No New Replies windows xp on emachine restoration
View Post
... before doing a complete reinstall. I can recommend this program ...

Posted on Oct 22 2008 07:36 PM by symtex

Bart's PE support msleaw19940 Icon
  • 2 Replies
  • 1,584 Views
No New Replies nu2menu
changing color
View Post
Are you talking about the retina burning luna blue menu bar? ...

Posted on Jul 19 2008 10:14 AM by symtex

General Questions carfan Icon
  • 3 Replies
  • 513 Views
No New Replies Nvidia nforce2 driver support - problems
View Post
Any activity on this issue? I have nforce2 ultra400 ethernet chipset ...

Posted on Jul 19 2008 10:08 AM by symtex

Drivers mikezog Icon
  • 13 Replies
  • 8,164 Views
No New Replies networking
how to connect to a router
View Post
... don't have your default gateway (router) specified in the UBCD4Win ...

Posted on Jul 07 2008 12:51 PM by symtex

USB Booting Support panda Icon
  • 7 Replies
  • 1,394 Views
No New Replies Localization - xpeinit.exe not found - Acronis privacy ex...
View Post
My understanding is that HijackThis does not run properly under the ...

Posted on Jun 25 2008 06:34 PM by symtex

General Questions rbandre Icon
  • 5 Replies
  • 729 Views
No New Replies AVG 8.0 Free Edition
View Post
You know, what's odd is that I installed it on an ...

Posted on Apr 28 2008 12:48 PM by symtex

UBCD4Win software updates omega41 Icon
  • 5 Replies
  • 2,616 Views
No New Replies AVG 8.0 Free Edition
View Post
Thanks nzchris I was having trouble with Yahoo Mail with that linkscanner ...

Posted on Apr 27 2008 10:01 PM by symtex

UBCD4Win software updates omega41 Icon
  • 5 Replies
  • 2,616 Views
No New Replies "My Drivers" still working?
View Post
Well I made a plugin with the Hardware Plugin Builder many ...

Posted on Apr 10 2008 10:26 PM by symtex

Drivers symtex Icon
  • 3 Replies
  • 1,161 Views
No New Replies "My Drivers" still working?
View Post
Is the method of putting my ethernet drivers in a "My ...

Posted on Apr 10 2008 09:40 PM by symtex

Drivers symtex Icon
  • 3 Replies
  • 1,161 Views
No New Replies Odd Laptop Behavior
View Post
Now that you bring that up hilander I had a funny ...

Posted on Jan 04 2008 08:18 PM by symtex

Hardware Discussion & Assistance symtex Icon
  • 4 Replies
  • 943 Views
No New Replies Odd Laptop Behavior
View Post
I've been working on a Gateway MX6920 laptop for someone. It ...

Posted on Jan 03 2008 09:10 PM by symtex

Hardware Discussion & Assistance symtex Icon
  • 4 Replies
  • 943 Views
No New Replies Patch Site
View Post
Got this from the Langa List letter today. http://www.softwarepatch.com/ Langa List letter here. http://windowssecrets.com/comp/071004

Posted on Oct 04 2007 09:46 PM by symtex

Software discussion, assistance, & latest news symtex Icon
  • 2 Replies
  • 623 Views
Hot Topic (No New) Happy Birthday Steel and Kiljoy!!!!
View Post
Happy Birthday

Posted on Sep 27 2007 12:24 PM by symtex

Off Topic The Piney Icon
  • 15 Replies
  • 1,427 Views
No New Replies Happy Birthday pcuser!
:-D
View Post
Happy Birthday and thanks for all you do for the project!!

Posted on Sep 24 2007 01:26 PM by symtex

Off Topic LittlBUGer Icon
  • 11 Replies
  • 1,069 Views
No New Replies Windows Mail Problems?
View Post
... provided and configured AVG as directed and everything is working ...

Posted on Sep 19 2007 06:21 PM by symtex

Off Topic symtex Icon
  • 6 Replies
  • 1,004 Views
No New Replies Windows Mail Problems?
View Post
UAC is enabled. I just killed all processes having to do with AVG. I'll try dis-abling UAC.

Posted on Sep 18 2007 10:46 PM by symtex

Off Topic symtex Icon
  • 6 Replies
  • 1,004 Views
No New Replies Windows Mail Problems?
View Post
... mail works fine. All was fine until a few days ...

Posted on Sep 18 2007 09:03 PM by symtex

Off Topic symtex Icon
  • 6 Replies
  • 1,004 Views
  • (7 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »