UBCD4Win Forums: All posts by tsherr

Jump to content

All posts by tsherr

There have been 30 posts by tsherr


  • (2 Pages)
  • +
  • 1
  • 2
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
No New Replies NOD32 V4 plugin?
View Post
I know I saw that someone was working on a NOD32 ...

Posted on Jun 24 2009 02:13 PM by tsherr

Plugin Repository & Commercial software support tsherr Icon
  • 1 Reply
  • 1,139 Views
No New Replies Run at startup
View Post
... to run at startup in UBCD4Win (like the Windows Startup ...

Posted on May 27 2009 12:59 PM by tsherr

General Questions tsherr Icon
  • 0 Replies
  • 127 Views
Hot Topic (No New) Driverpacks NIC drivers
View Post
... use the program I mentioned above (so it's in the ...

Posted on Feb 11 2009 02:18 PM by tsherr

Drivers tsherr Icon
  • 18 Replies
  • 4,614 Views
No New Replies Blue Screen with SATA set to AHCI
View Post
Some more information on this. I think that the problem are the mass storage drivers, ...

Posted on Feb 10 2009 08:06 AM by tsherr

General Questions tsherr Icon
  • 2 Replies
  • 367 Views
No New Replies Blue Screen with SATA set to AHCI
View Post
... the CMOS to set the SATA to either AHCI or ...

Posted on Feb 09 2009 02:22 PM by tsherr

General Questions tsherr Icon
  • 2 Replies
  • 367 Views
Hot Topic (No New) Driverpacks NIC drivers
View Post
Sorry I didn't report back sooner. I followed these steps a second time, and it appears ...

Posted on Feb 09 2009 01:41 PM by tsherr

Drivers tsherr Icon
  • 18 Replies
  • 4,614 Views
Hot Topic (No New) Driverpacks NIC drivers
View Post
This is an Acer TM5730-6188 laptop. The hardware ID for the network card is PCI\VEN_14E4&DEV_1684&SUBSYS_013C1025&REV_10 The ...

Posted on Jan 20 2009 02:40 PM by tsherr

Drivers tsherr Icon
  • 18 Replies
  • 4,614 Views
Hot Topic (No New) Driverpacks NIC drivers
View Post
... to be install, they don't work when I boot the ...

Posted on Jan 19 2009 06:59 PM by tsherr

Drivers tsherr Icon
  • 18 Replies
  • 4,614 Views
Hot Topic (No New) Driverpacks NIC drivers
View Post
I'm testing with a Broadcom NetXtreme Gigabit card. Doesn't work with the basic setup of 3.22 (unless I'm ...

Posted on Jan 19 2009 06:57 PM by tsherr

Drivers tsherr Icon
  • 18 Replies
  • 4,614 Views
Hot Topic (No New) Driverpacks NIC drivers
View Post
I tried this, but it doesn't work. I did find a work around, however. If you ...

Posted on Jan 19 2009 11:35 AM by tsherr

Drivers tsherr Icon
  • 18 Replies
  • 4,614 Views
Hot Topic (No New) Driverpacks NIC drivers
View Post
Is it possible to use the NIC drivers from Driverpacks? I'm running into some computers now that don't work with ...

Posted on Jan 09 2009 04:00 PM by tsherr

Drivers tsherr Icon
  • 18 Replies
  • 4,614 Views
No New Replies Prevx
View Post
Sorry, here you go. http://info.prevx.com/downloadcsi.asp It appears to do a better ...

Posted on Jan 04 2009 09:10 AM by tsherr

Plugin Repository & Commercial software support tsherr Icon
  • 2 Replies
  • 565 Views
No New Replies Prevx
View Post
Does anyone have a plugin for Prevx or is it possible to run it without plugin? T

Posted on Jan 02 2009 08:41 AM by tsherr

Plugin Repository & Commercial software support tsherr Icon
  • 2 Replies
  • 565 Views
No New Replies Elevated command prompt
Using the "At" command to run an elevated prompt
View Post
So even if users files have been protected in XP, they will still be accessible, right? T

Posted on Dec 11 2008 12:36 PM by tsherr

General Questions tsherr Icon
  • 3 Replies
  • 292 Views
No New Replies Elevated command prompt
Using the "At" command to run an elevated prompt
View Post
... /c - I notice this command doesn't seem to work ...

Posted on Dec 11 2008 07:32 AM by tsherr

General Questions tsherr Icon
  • 3 Replies
  • 292 Views
Hot Topic (No New) HOWTO: Installing UBCD4Win to a Flash Drive
Includes a boot menu
View Post
... difference. Nevermind, I'm an idiot - I unzipped the boot files ...

Posted on Nov 12 2008 11:12 AM by tsherr

USB Booting Support dummptyhummpty Icon
  • 131 Replies
  • 278,002 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
Your solution worked perfectly! Thanks for all your help. T

Posted on Jan 27 2008 11:10 AM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
Ok, thanks. Before I got your message, I tried with my own ...

Posted on Jan 23 2008 07:23 PM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
It uses VEN_DE&DEV_0054&CC_0104. The drivers are nvatabus.sys, idecoi.dll, idecoins.dll, and nvcoi.dll. T

Posted on Jan 23 2008 05:25 PM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
So do I just disable the Mass Storage plugin and rebuild? T

Posted on Jan 23 2008 05:00 PM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
Ok, I tried this but no soap. Is this because I need to remove the driverpacks mass storage drivers? T

Posted on Jan 23 2008 04:40 PM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
No, sorry, in Device Manager in the Windows install on the drive. In UBCD4WIn, diskpart doesn't detect any drives. T

Posted on Jan 23 2008 04:38 PM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
Here's an odd thing. I thought I try the Hardware Plugin Builder, but it ...

Posted on Jan 23 2008 03:51 PM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
... installed, and I don't see anything else that would block ...

Posted on Jan 23 2008 03:26 PM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
Hot Topic (No New) Dell XPS 600 nForce4 serial ATA controller won't work
View Post
I installed the latest MassStorage Driver Pack, but there was no ...

Posted on Jan 21 2008 07:52 AM by tsherr

Drivers tsherr Icon
  • 17 Replies
  • 3,935 Views
  • (2 Pages)
  • +
  • 1
  • 2