UBCD4Win Forums: All posts by webmedic

Jump to content

All posts by webmedic

There have been 200 posts by webmedic


  • (8 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • Last »
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
No New Replies Importing reg files
View Post
you could redirect the registry by using runscanner.

Posted on Dec 14 2005 11:36 AM by webmedic

General Questions beenthereb4 Icon
  • 5 Replies
  • 894 Views
Hot Topic (No New) UBCD4Win and Internet safety - no firewall
Hacker risk when booted from UBCD4win?
View Post
larson I fixed that and posted the updated version here: ftp://ftp.ibiblio.org/pub/Linux/distribut...inux/PE/extras/

Posted on Dec 13 2005 11:50 PM by webmedic

General Questions snoopy Icon
  • 29 Replies
  • 4,008 Views
No New Replies Working Nforce 3 & 4 Plugin
File Hosting
View Post
thanks having work is good though.

Posted on Dec 12 2005 03:33 PM by webmedic

Drivers Firebug70 Icon
  • 10 Replies
  • 2,066 Views
No New Replies Working Nforce 3 & 4 Plugin
File Hosting
View Post
I updated to the latest drivers since the older ones were ...

Posted on Dec 12 2005 01:27 PM by webmedic

Drivers Firebug70 Icon
  • 10 Replies
  • 2,066 Views
No New Replies Working Nforce 3 & 4 Plugin
File Hosting
View Post
this is almost exactly the same as my nforce drivers for ...

Posted on Dec 10 2005 08:54 PM by webmedic

Drivers Firebug70 Icon
  • 10 Replies
  • 2,066 Views
No New Replies SelfImage - Hard disk imaging utility
Freeware
View Post
yes I knew he was at 1.0 I'll update my plugin to use 1.0. Hopefully I'll have it up today.

Posted on Dec 09 2005 09:27 AM by webmedic

Software discussion, assistance, & latest news stidyup Icon
  • 3 Replies
  • 716 Views
No New Replies firefox plugin not working
View Post
I also just released an opera plugin that works by sfx ...

Posted on Dec 09 2005 07:29 AM by webmedic

General Questions dlevens Icon
  • 8 Replies
  • 1,191 Views
Hot Topic (No New) very odd issue Broadcom NetXtreme Nic works as long as I ...
View Post
if you would like ot beta test let me know And ...

Posted on Dec 08 2005 02:48 PM by webmedic

General Questions dlevens Icon
  • 18 Replies
  • 2,554 Views
Hot Topic (No New) UBCD4Win Drivers 1.6 and Nvidia Networkdrivers
bdco1ins.dll does not exist
View Post
actually my drivers don't require it at all. If you dont ...

Posted on Dec 07 2005 04:55 PM by webmedic

Drivers Kalypso Icon
  • 35 Replies
  • 18,072 Views
No New Replies Everest Home Edition is no more
Lavalys leaves freeware development
View Post
I have the plugin finshed and will upload it shortly. I ...

Posted on Dec 07 2005 11:54 AM by webmedic

Software discussion, assistance, & latest news stidyup Icon
  • 8 Replies
  • 1,149 Views
Hot Topic (No New) UBCD4Win Drivers 1.6 and Nvidia Networkdrivers
bdco1ins.dll does not exist
View Post
I have also done some work with my new drivers method ...

Posted on Dec 07 2005 10:07 AM by webmedic

Drivers Kalypso Icon
  • 35 Replies
  • 18,072 Views
No New Replies Build failing after installing BTS Drivers
Bart-PE w/XPE plugin. No UBCD4Win
View Post
yea same here. I use the quick launch allot.

Posted on Dec 07 2005 09:58 AM by webmedic

Drivers GaryWW Icon
  • 13 Replies
  • 3,582 Views
No New Replies Everest Home Edition is no more
Lavalys leaves freeware development
View Post
thanks for that I spent most of yesterday working on my ...

Posted on Dec 07 2005 09:27 AM by webmedic

Software discussion, assistance, & latest news stidyup Icon
  • 8 Replies
  • 1,149 Views
No New Replies Everest Home Edition is no more
Lavalys leaves freeware development
View Post
http://www.cpuid.com/pcwizard.php I'll try to make this into a plugin later today

Posted on Dec 06 2005 09:19 AM by webmedic

Software discussion, assistance, & latest news stidyup Icon
  • 8 Replies
  • 1,149 Views
No New Replies Build failing after installing BTS Drivers
Bart-PE w/XPE plugin. No UBCD4Win
View Post
really though a PRO using desktop shortcuts? My desktop would terrify you. ...

Posted on Dec 05 2005 09:27 AM by webmedic

Drivers GaryWW Icon
  • 13 Replies
  • 3,582 Views
No New Replies acronis TI8
no drives found
View Post
... for driveimage xml its free and seem to work well ...

Posted on Dec 04 2005 05:35 PM by webmedic

General Questions nomak Icon
  • 5 Replies
  • 969 Views
No New Replies Dubaron DiskImage
View Post
Freeware vs commercial version The freeware version is for personal use ...

Posted on Dec 04 2005 05:32 PM by webmedic

Software discussion, assistance, & latest news rdsok Icon
  • 3 Replies
  • 1,137 Views
No New Replies Help before my HD dies
View Post
um if it's clicking and making strange noises you can hang ...

Posted on Dec 04 2005 09:57 AM by webmedic

General Questions dpanet Icon
  • 4 Replies
  • 629 Views
No New Replies Missing menu and desktop items
Bart-PE w/XPE plugin. No UBCD4Win
View Post
good I'm glad it is all working for you. I figured that would do it.

Posted on Dec 02 2005 02:52 PM by webmedic

Drivers GaryWW Icon
  • 12 Replies
  • 2,452 Views
No New Replies Missing menu and desktop items
Bart-PE w/XPE plugin. No UBCD4Win
View Post
Yes well kind of. Let me send you a link.

Posted on Dec 02 2005 11:50 AM by webmedic

Drivers GaryWW Icon
  • 12 Replies
  • 2,452 Views
No New Replies Build failing after installing BTS Drivers
Bart-PE w/XPE plugin. No UBCD4Win
View Post
sure pm me your email address. I'll send you a mail when they are ready.

Posted on Dec 02 2005 11:48 AM by webmedic

Drivers GaryWW Icon
  • 13 Replies
  • 3,582 Views
No New Replies Integrate both Driver Packages in the same iso?
View Post
yes but I'm currently finishing up work on a combined pack ...

Posted on Dec 02 2005 11:45 AM by webmedic

Drivers AlexanderUser Icon
  • 3 Replies
  • 1,188 Views
No New Replies Build failing after installing BTS Drivers
Bart-PE w/XPE plugin. No UBCD4Win
View Post
I'm finishing up some last issues with corrupted nforce drivers but ...

Posted on Dec 02 2005 11:08 AM by webmedic

Drivers GaryWW Icon
  • 13 Replies
  • 3,582 Views
No New Replies Build failing after installing BTS Drivers
Bart-PE w/XPE plugin. No UBCD4Win
View Post
The probelm is a bad desktop link. Pebuilder creates a desktop ...

Posted on Dec 02 2005 10:17 AM by webmedic

Drivers GaryWW Icon
  • 13 Replies
  • 3,582 Views
No New Replies Build failing after installing BTS Drivers
Bart-PE w/XPE plugin. No UBCD4Win
View Post
no let me guess you are running pebuilder from a link ...

Posted on Dec 01 2005 04:24 PM by webmedic

Drivers GaryWW Icon
  • 13 Replies
  • 3,582 Views
  • (8 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • Last »