UBCD4Win Forums: All posts by goldberghere

Jump to content

All posts by goldberghere

There have been 16 posts by goldberghere


Page 1 of 1
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
No New Replies Drives not detected using Supermicro PDSME+
View Post
... response! I tried the latest Mass Storage drivers DriverPack with no ...

Posted on Sep 13 2008 04:23 PM by goldberghere

Drivers goldberghere Icon
  • 2 Replies
  • 601 Views
No New Replies Drives not detected using Supermicro PDSME+
View Post
... RAID feature built into the motherboard along with Seagate SATA ...

Posted on Sep 12 2008 12:46 PM by goldberghere

Drivers goldberghere Icon
  • 2 Replies
  • 601 Views
No New Replies Asus A7N266-VM
View Post
Hi Everyone. I'm having a hard time getting the network card to ...

Posted on May 08 2007 08:55 AM by goldberghere

Drivers goldberghere Icon
  • 3 Replies
  • 1,208 Views
No New Replies Driver PAck
View Post
... newbie question but where can I download the latest driver ...

Posted on Jan 30 2007 09:12 AM by goldberghere

Drivers goldberghere Icon
  • 6 Replies
  • 4,767 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
Actually, I forgot that there is access to Device Manager. So I tried that, saw the NIC and set the ...

Posted on Oct 19 2006 11:44 AM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
Hi Again. Any chance of forcing the speed/duplex settings for the card? ...

Posted on Oct 19 2006 11:18 AM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
GREAT NEWS!!!!! The new driver pack worked. I left the ...

Posted on Oct 18 2006 11:58 AM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
I had no idea 1.9 was released. I downloaded the latest UBCD4WIN and assumed that 1.8 was ...

Posted on Oct 18 2006 11:17 AM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
... realized the mistake and posted that I'm using the 550 ...

Posted on Oct 17 2006 04:27 PM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
Here you go drivers

Posted on Oct 17 2006 04:10 PM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
... tries to load the drivers for the network and the ...

Posted on Oct 17 2006 03:21 PM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
... other nvidia drivers exist in plugins and drivers/net and its ...

Posted on Oct 17 2006 02:45 PM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
... Controller 23 matching device(s) found. =========== USB devices =========== ...

Posted on Oct 17 2006 01:45 PM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
Sorry guys, neither way worked for me. I also tried putting NForceAll into the drivers folder and ...

Posted on Oct 17 2006 01:08 PM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
... forgot to remove the existing nvidia so I'm trying that ...

Posted on Oct 17 2006 11:09 AM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Hot Topic (No New) Nvidia NForce4 Driver Not Working
View Post
... K9N motherboard and I can't get UBCD4Win to detect the ...

Posted on Oct 17 2006 10:03 AM by goldberghere

Drivers goldberghere Icon
  • 34 Replies
  • 10,834 Views
Page 1 of 1