UBCD4Win Forums: All posts by ilago

Jump to content

All posts by ilago

There have been 13 posts by ilago


Page 1 of 1
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
Locked Topic forum spam
where to report pm spam?
View Post
It's happened on a couple of other forums I belong to recently. "They" (whoever) must be doing the rounds :(

Posted on Apr 08 2009 05:48 PM by ilago

Off Topic costinel Icon
  • 23 Replies
  • 1,048 Views
Locked Topic forum spam
where to report pm spam?
View Post
I also have a PM from the same user name mignulikz

Posted on Apr 08 2009 02:42 AM by ilago

Off Topic costinel Icon
  • 23 Replies
  • 1,048 Views
No New Replies Default.pif error
One error during build
View Post
Thanks for your reply. The build is complete. I'm not having trouble ...

Posted on Aug 15 2008 03:14 AM by ilago

General Questions ilago Icon
  • 3 Replies
  • 668 Views
No New Replies Default.pif error
One error during build
View Post
Some advice please. I really need to complete this build. Does the ...

Posted on Aug 13 2008 11:02 PM by ilago

General Questions ilago Icon
  • 3 Replies
  • 668 Views
No New Replies Default.pif error
One error during build
View Post
I've been building UBCD4Win images for a long time over several ...

Posted on Aug 10 2008 09:55 PM by ilago

General Questions ilago Icon
  • 3 Replies
  • 668 Views
No New Replies Downloads for 3.06
Troubles downloading from anywhere
View Post
Hi LittlBUGer It was your page that gave me the referrer error. ...

Posted on Aug 22 2007 03:19 AM by ilago

General Questions ilago Icon
  • 4 Replies
  • 553 Views
No New Replies Downloads for 3.06
Troubles downloading from anywhere
View Post
I have been completely unable to download this version, although I'm ...

Posted on Aug 21 2007 10:08 AM by ilago

General Questions ilago Icon
  • 4 Replies
  • 553 Views
No New Replies is it just me or does system restore blow
venting
View Post
It's not hard to find a user on a malware removal forum that has successfully restored the malware

Posted on Jun 04 2007 05:48 AM by ilago

General Questions cornflake Icon
  • 9 Replies
  • 1,049 Views
No New Replies is it just me or does system restore blow
venting
View Post
I've used it successfully a few times. I'm not happy to ...

Posted on Jun 02 2007 01:38 AM by ilago

General Questions cornflake Icon
  • 9 Replies
  • 1,049 Views
No New Replies is it just me or does system restore blow
venting
View Post
System Restore in Windows XP is not designed as a backup ...

Posted on Jun 01 2007 11:02 PM by ilago

General Questions cornflake Icon
  • 9 Replies
  • 1,049 Views
No New Replies Plugins Greyed Out
Some plugins in build files, but not in iso
View Post
... he's finished with the wonderful, graphical magic interweb for the ...

Posted on May 31 2007 07:19 AM by ilago

General Questions ilago Icon
  • 5 Replies
  • 877 Views
No New Replies Plugins Greyed Out
Some plugins in build files, but not in iso
View Post
... picked search terms that didn't lead me to the right ...

Posted on May 30 2007 04:58 AM by ilago

General Questions ilago Icon
  • 5 Replies
  • 877 Views
No New Replies Plugins Greyed Out
Some plugins in build files, but not in iso
View Post
I've been using and making UBCD4win and before that BartsPE for ...

Posted on May 29 2007 05:49 AM by ilago

General Questions ilago Icon
  • 5 Replies
  • 877 Views
Page 1 of 1