UBCD4Win Forums: All posts by avdistribution

Jump to content

All posts by avdistribution

There have been 17 posts by avdistribution


Page 1 of 1
  1. Forums
  2. Calendar
  Topic Forum Started By Stats Last Post Info
New Replies Unbootable Netbook - Am I Screwed, Or What?
View Post
... it somewhere on the ubcd4win cd, but I could be ...

Posted on Jan 12 2010 09:58 PM by avdistribution

General Questions jerkin_back_n_forth Icon
  • 4 Replies
  • 189 Views
No New Replies Build for XP on a Vista system
Is it possible?
View Post
... another pc I had used to build ubcd4win, it worked ...

Posted on May 26 2009 05:01 PM by avdistribution

General Questions rrowe Icon
  • 6 Replies
  • 249 Views
No New Replies nube trying to learn
learning curve
View Post
... you have to be willing to put some effort into ...

Posted on Dec 10 2008 08:40 PM by avdistribution

General Questions sunnyboy1212 Icon
  • 3 Replies
  • 263 Views
No New Replies Will UBCD work for me?
View Post
Mike, I had 2 WD hd failures on a Dell-although both were ...

Posted on Nov 11 2008 06:49 PM by avdistribution

General Questions mikesmith Icon
  • 2 Replies
  • 264 Views
No New Replies "C;\ is not accessible. Error performing inpage ...
View Post
... happened when I clicked to open the C drive in ...

Posted on Aug 15 2008 09:01 PM by avdistribution

General Questions avdistribution Icon
  • 5 Replies
  • 1,319 Views
No New Replies "C;\ is not accessible. Error performing inpage ...
View Post
You have sharp eyes-it's a typo!

Posted on Aug 15 2008 01:15 PM by avdistribution

General Questions avdistribution Icon
  • 5 Replies
  • 1,319 Views
No New Replies "C;\ is not accessible. Error performing inpage ...
View Post
Dell 1150 laptop/WXPHome/ubcd4win v 3.12.00 I got a bsod about 5 months ...

Posted on Aug 15 2008 12:10 PM by avdistribution

General Questions avdistribution Icon
  • 5 Replies
  • 1,319 Views
No New Replies hal.dll missing or corrupt
View Post
Thankyou-but I already came across that article and the fix along ...

Posted on Mar 24 2008 08:45 PM by avdistribution

General Questions avdistribution Icon
  • 10 Replies
  • 3,053 Views
No New Replies hal.dll missing or corrupt
View Post
Ben Thanks for the tip, but I don't think my Dell has that capability. Time to wipe/reinstall, I'm afraid.

Posted on Mar 24 2008 09:01 AM by avdistribution

General Questions avdistribution Icon
  • 10 Replies
  • 3,053 Views
No New Replies hal.dll missing or corrupt
View Post
... installation is definitely there when I look at the file ...

Posted on Mar 21 2008 05:43 PM by avdistribution

General Questions avdistribution Icon
  • 10 Replies
  • 3,053 Views
No New Replies hal.dll missing or corrupt
View Post
... Windows, thinking maybe that was the root of the computer's ...

Posted on Mar 21 2008 12:12 PM by avdistribution

General Questions avdistribution Icon
  • 10 Replies
  • 3,053 Views
No New Replies Network problem:"can't acquire ip address"
View Post
... don't think he wants to see me for a few ...

Posted on Mar 17 2008 09:34 AM by avdistribution

General Questions avdistribution Icon
  • 3 Replies
  • 588 Views
No New Replies Network problem:"can't acquire ip address"
View Post
... getting the ubcd computer to show up on the networked ...

Posted on Mar 16 2008 10:12 PM by avdistribution

General Questions avdistribution Icon
  • 3 Replies
  • 588 Views
No New Replies UBCD4WinBuilder.exe is missing!
View Post
http://www.ultimatebootcd.com/ Joshua Thanks for the tip. I had looked at that option ...

Posted on Mar 16 2008 02:11 PM by avdistribution

General Questions avdistribution Icon
  • 6 Replies
  • 753 Views
No New Replies UBCD4WinBuilder.exe is missing!
View Post
Thanks for the replies-I did-but in rereading just realized I misinterpreted ...

Posted on Mar 16 2008 01:02 PM by avdistribution

General Questions avdistribution Icon
  • 6 Replies
  • 753 Views
No New Replies UBCD4WinBuilder.exe is missing!
View Post

Posted on Mar 16 2008 12:56 PM by avdistribution

General Questions avdistribution Icon
  • 6 Replies
  • 753 Views
No New Replies UBCD4WinBuilder.exe is missing!
View Post
Dell OEM XP with SP2 copied to hard drive and UBCD4WIN installed in folder (with no spaces!). Got a "couldn't ...

Posted on Mar 16 2008 10:24 AM by avdistribution

General Questions avdistribution Icon
  • 6 Replies
  • 753 Views
Page 1 of 1