UBCD4Win Forums: Hashcheck errors - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Hashcheck errors Errors pop up when Hashcheck started

#1 User is offline   Jim-the-Canuck Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 2
    • Joined: 22-March 08

    Posted 22 March 2008 - 11:34 AM

    Hi all.

    I've installed UBCD4 to my C:/ drive in safe mode. All files check out as present.

    I can't do the Hashcheck in Safe Mode cause no internet in Safe Mode.

    When I log on my usual account and run the Hashcheck, I get 4 errors.

    #75: RunHide.exe (not present)

    #13: UserPreferenceMask.mht (not present)

    #13: Shutdown08 (not present)

    #13: unins000.exe (not present)

    When I refer to the list of files in the "How to Build" list, none of the above appear to be in the list.

    Anyone know what's going on? Am I missing something here?

    Any suggestions would be very much appreciated. I'm somewhat of a novice with this stuff.
    0

    #2 User is offline   thomasjk Icon

    • Advanced Member
    • PipPipPipPip
      • Group: Members
      • Posts: 372
      • Joined: 09-November 05

      Posted 22 March 2008 - 05:08 PM

      View PostJim-the-Canuck, on Mar 22 2008, 12:34 PM, said:

      Hi all.

      I've installed UBCD4 to my C:/ drive in safe mode. All files check out as present.

      I can't do the Hashcheck in Safe Mode cause no internet in Safe Mode.

      When I log on my usual account and run the Hashcheck, I get 4 errors.

      #75: RunHide.exe (not present)

      #13: UserPreferenceMask.mht (not present)

      #13: Shutdown08 (not present)

      #13: unins000.exe (not present)

      When I refer to the list of files in the "How to Build" list, none of the above appear to be in the list.

      Anyone know what's going on? Am I missing something here?

      Any suggestions would be very much appreciated. I'm somewhat of a novice with this stuff.
      Start Safe Mode with Network support or just boot normally and re-run the install.
      Tom K.
      0

      #3 User is offline   pcuser Icon

      • Project Programmer
      • PipPipPipPipPipPipPip
        • Group: Moderator & Development
        • Posts: 3,882
        • Joined: 20-November 04
        • Gender:Male
        • Location:Kneebrasskee

        Posted 22 March 2008 - 06:03 PM

        Quote

        I can't do the Hashcheck in Safe Mode cause no internet in Safe Mode.


        You don't have to be connected to the internet to build UBCD4Win. Select "No" when it asks if you want the MD5 to be verified for you, and "No" when it asks if you want to check for patches.
        If you're afraid of taking any chances then the chances are great that you will never learn anything

        Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
        0

        #4 User is offline   Jim-the-Canuck Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 2
          • Joined: 22-March 08

          Posted 23 March 2008 - 08:30 AM

          Thanks for responding.

          I've run in both modes. I get the same result in Safe Mode or normal boot.

          I selected "No" when it asked about updates. No problem.

          Is the Hashcheck not important? Don't I have to run it to verify integrity of download?
          0

          Page 1 of 1
          • You cannot start a new topic
          • You cannot reply to this topic

          1 User(s) are reading this topic
          0 members, 1 guests, 0 anonymous users