UBCD4Win Forums: Version 3.20 Released! - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Version 3.20 Released!

#1 User is offline   SteelTrepid Icon

  • Administrator
  • PipPipPipPipPipPipPipPip
    • Group: Admin
    • Posts: 6,181
    • Joined: 27-April 04
    • Gender:Male
    • Location:Ohio

    Posted 04 July 2008 - 11:42 AM

    After several weeks of beta testing and thanks to the help of some new Beta Testers we are now releasing version 3.20!!
    There are a lot of updates to software, a few minor changes, and a little extra work to make UBCD4Win compatible with SP3.

    AVG 8.0 still has not made it into the release because of random problems on some systems. When Grisoft has all those problems figured out and fixed we will include 8.0 in our release. Even though I really do not want to we do plan on adding the latest version of Adaware also. I thank everyone for their patience regarding these 2 tools.

    Enjoy the new release!! For more details, please check the "Version History" page on our site.
    "I play Russian roulette everyday, a man's sport, with a bullet called life"
    0

    #2 User is offline   SteelTrepid Icon

    • Administrator
    • PipPipPipPipPipPipPipPip
      • Group: Admin
      • Posts: 6,181
      • Joined: 27-April 04
      • Gender:Male
      • Location:Ohio

      Posted 04 July 2008 - 12:55 PM

      Sorry, I just found out that the original file I uploaded for all the mirrors to download became corrupt during the upload.
      I am currently uploading again and hope it isn't corrupt again. It will be finished uploading 2 hours from now and I hope the mirrors are available to get their sites updated.
      "I play Russian roulette everyday, a man's sport, with a bullet called life"
      0

      #3 User is offline   SteelTrepid Icon

      • Administrator
      • PipPipPipPipPipPipPipPip
        • Group: Admin
        • Posts: 6,181
        • Joined: 27-April 04
        • Gender:Male
        • Location:Ohio

        Posted 04 July 2008 - 03:32 PM

        Lightning took out the mobo in my main system, my cable modem, and router a couple of nights ago. The later two have been replaced already but evidently the connection that my backup (test) system has (through a switch in the basement then to the router) is hopefully corrupting anything I upload. I say hopefully because that is the only thing that I can think of that would be corrupting all my uploads.
        I now have it hooked up straight to the router. That has at least helped the upload speeds. So in the next hour the upload will be complete and our mirrors can start updating their sites, again!!

        Thanks everyone for your patience.
        "I play Russian roulette everyday, a man's sport, with a bullet called life"
        0

        #4 User is offline   SteelTrepid Icon

        • Administrator
        • PipPipPipPipPipPipPipPip
          • Group: Admin
          • Posts: 6,181
          • Joined: 27-April 04
          • Gender:Male
          • Location:Ohio

          Posted 05 July 2008 - 11:42 AM

          Mirrors have been updated. Please visit and refresh the "downloads" page to get the list mirrors with the latest version.
          "I play Russian roulette everyday, a man's sport, with a bullet called life"
          0

          Page 1 of 1
          • You cannot start a new topic
          • You cannot reply to this topic

          1 User(s) are reading this topic
          0 members, 1 guests, 0 anonymous users