UBCD4Win Forums: HELP!!!! - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

HELP!!!!

#1 User is offline   windowsvistaiscool Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 15
    • Joined: 01-January 09

    Post icon  Posted 03 January 2009 - 09:06 AM

    Every time i try to do the hash check a error comes up "WARNING! the MD5 hash check seems ok but the integrity check failed because some antiviruses are silently deleting files needed. its recommend you build UBCD4Win in safe mode. you will see a list of affected files when you close this dialog box" then it said

    drivers\Net\DRIVER_US\bcm43xx.cat, D181C1F829F7378D8D95B5F3C1E6057B has been added.
    drivers\Net\DRIVER_US\bcm43xx64.cat, 78BCDE4AE415AF2EDDCF6312EC828A29 has been added.
    drivers\Net\DRIVER_US\bcmwl5.inf, DBE55C17C1FBE6F95FD19DD46B206C4C has been added.
    drivers\Net\DRIVER_US\bcmwl5.sys, E9EA635B8432D68F0005B3F6CEBAB837 has been added.
    drivers\Net\DRIVER_US\bcmwl564.sys, 71948485F7395CE0A32AC0BEC0213955 has been added.

    those drivers are ones for dell wireless 1395 wlan mini-card.
    i tried building it in safe mode but it still comes up.
    My OS is:
    MS Windows Vista Home Basic Service Pack 1 build 6001

    My antiviruses are
    avast 4.8 pro
    Clamwin 0.94.1
    Spyware Doctor Starter Edition 6.0
    Spybot S&D 1.6
    SUPERAntiSpyware 4.23
    Malwarebytes Antimalware 1.31

    PLEASE HELP!!!! :wall::wall::wall::wall::wall::wall:
    WINDOWS VISTA IS THE BEST!!!!!!!


    Youtube Account http:\\ca.youtube.com/user/windowsvistaiscool
    0

    #2 User is offline   rdsok Icon

    • rdsok
    • PipPipPipPipPipPipPipPip
      • Group: Admin
      • Posts: 6,013
      • Joined: 02-October 05
      • Gender:Male
      • Location:Norman, Ok. USA

      Posted 03 January 2009 - 12:10 PM

      Install UBCD4Win into an empty folder... only add drivers ( or other plugins etc ) after the initial installation is completed.
      Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
      0

      #3 User is offline   windowsvistaiscool Icon

      • Newbie
      • Pip
        • Group: Members
        • Posts: 15
        • Joined: 01-January 09

        Posted 03 January 2009 - 12:23 PM

        View Postrdsok, on Jan 3 2009, 01:10 PM, said:

        Install UBCD4Win into an empty folder... only add drivers ( or other plugins etc ) after the initial installation is completed.

        i will try that thanks. by initial install do you mean to put driver in it after the hash check thing is done? :crazyhappy:
        WINDOWS VISTA IS THE BEST!!!!!!!


        Youtube Account http:\\ca.youtube.com/user/windowsvistaiscool
        0

        #4 User is offline   windowsvistaiscool Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 15
          • Joined: 01-January 09

          Posted 03 January 2009 - 01:08 PM

          View Postrdsok, on Jan 3 2009, 01:10 PM, said:

          Install UBCD4Win into an empty folder... only add drivers ( or other plugins etc ) after the initial installation is completed.

          YES!!! YES!!! THANK YOU IT WORKS!!!!! :crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy::crazyhappy:
          WINDOWS VISTA IS THE BEST!!!!!!!


          Youtube Account http:\\ca.youtube.com/user/windowsvistaiscool
          0

          #5 User is offline   windowsvistaiscool Icon

          • Newbie
          • Pip
            • Group: Members
            • Posts: 15
            • Joined: 01-January 09

            Posted 03 January 2009 - 01:31 PM

            View Postrdsok, on Jan 3 2009, 01:10 PM, said:

            Install UBCD4Win into an empty folder... only add drivers ( or other plugins etc ) after the initial installation is completed.

            MAN!!! it only works in virtual pc
            WINDOWS VISTA IS THE BEST!!!!!!!


            Youtube Account http:\\ca.youtube.com/user/windowsvistaiscool
            0

            #6 User is offline   rdsok Icon

            • rdsok
            • PipPipPipPipPipPipPipPip
              • Group: Admin
              • Posts: 6,013
              • Joined: 02-October 05
              • Gender:Male
              • Location:Norman, Ok. USA

              Posted 03 January 2009 - 04:54 PM

              View Postwindowsvistaiscool, on Jan 3 2009, 12:31 PM, said:

              MAN!!! it only works in virtual pc


              MAN you are wrong... but with that complete lack of info I'm not about to guess at what isn't working.
              Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
              0

              #7 User is offline   windowsvistaiscool Icon

              • Newbie
              • Pip
                • Group: Members
                • Posts: 15
                • Joined: 01-January 09

                Posted 04 January 2009 - 11:05 AM

                View Postrdsok, on Jan 3 2009, 05:54 PM, said:

                View Postwindowsvistaiscool, on Jan 3 2009, 12:31 PM, said:

                MAN!!! it only works in virtual pc


                MAN you are wrong... but with that complete lack of info I'm not about to guess at what isn't working.

                well, in my bios its set to load my driver when im into the OS so it might be the drivers only load when i boot into vista but dont load when i boot off of something else
                WINDOWS VISTA IS THE BEST!!!!!!!


                Youtube Account http:\\ca.youtube.com/user/windowsvistaiscool
                0

                #8 User is offline   windowsvistaiscool Icon

                • Newbie
                • Pip
                  • Group: Members
                  • Posts: 15
                  • Joined: 01-January 09

                  Posted 04 January 2009 - 11:37 AM

                  View Postrdsok, on Jan 3 2009, 05:54 PM, said:

                  View Postwindowsvistaiscool, on Jan 3 2009, 12:31 PM, said:

                  MAN!!! it only works in virtual pc


                  MAN you are wrong... but with that complete lack of info I'm not about to guess at what isn't working.

                  heres more info

                  OS: 32-bit Windows Vista Home Basic Service Pack 1 Build 6001

                  Laptop: Dell inspiron 1525
                  Specs: 2GB Ram , 120GB hard disk , Intel Core 2 Duo t5750 2.0GHz processor , intel graphics media accelerator 448MB

                  Antiviruses: clamwin , avast 4.8 pro , malwarebytes , spyware doctor starter edition 6.0 , Spybot S&D , SUPERantispyware , comodo firewall pro

                  also something intresting: device manager says i have 2 network cards , the 1st one is Dell Wireless 1395 WLAN Mini-card and 2nd one is Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller but when i boot into UBCD4Win it detects the Marvell Yukon but when i do something that involves internet (antivir update , firefox etc) it dont work


                  PLEASE LOOK AT ATTACHMENT

                  Attached File(s)


                  WINDOWS VISTA IS THE BEST!!!!!!!


                  Youtube Account http:\\ca.youtube.com/user/windowsvistaiscool
                  0

                  #9 User is offline   TedM Icon

                  • Newbie
                  • Pip
                    • Group: Members
                    • Posts: 11
                    • Joined: 30-April 08

                    Posted 14 May 2009 - 05:25 PM

                    View Postwindowsvistaiscool, on Jan 4 2009, 12:37 PM, said:

                    View Postrdsok, on Jan 3 2009, 05:54 PM, said:

                    View Postwindowsvistaiscool, on Jan 3 2009, 12:31 PM, said:

                    MAN!!! it only works in virtual pc


                    MAN you are wrong... but with that complete lack of info I'm not about to guess at what isn't working.

                    heres more info

                    OS: 32-bit Windows Vista Home Basic Service Pack 1 Build 6001

                    Laptop: Dell inspiron 1525
                    Specs: 2GB Ram , 120GB hard disk , Intel Core 2 Duo t5750 2.0GHz processor , intel graphics media accelerator 448MB

                    Antiviruses: clamwin , avast 4.8 pro , malwarebytes , spyware doctor starter edition 6.0 , Spybot S&D , SUPERantispyware , comodo firewall pro

                    also something intresting: device manager says i have 2 network cards , the 1st one is Dell Wireless 1395 WLAN Mini-card and 2nd one is Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller but when i boot into UBCD4Win it detects the Marvell Yukon but when i do something that involves internet (antivir update , firefox etc) it dont work


                    PLEASE LOOK AT ATTACHMENT


                    As for the card, WLAN is your wireless while the Marvell Yukon is LAN, which is wired. So if you need to we plug your computer into a router/modem.
                    0

                    #10 User is offline   chuckr_jcr Icon

                    • Regular Member
                    • PipPipPip
                      • Group: Members
                      • Posts: 136
                      • Joined: 11-February 07
                      • Location:Rocky Mountains area... CO
                      • Interests:Learning more computer skills...

                      Posted 14 May 2009 - 10:58 PM

                      Quote

                      --------------------
                      WINDOWS VISTA IS THE BEST!!!!!!!


                      Not since Windows 7 RC hit the street, IMHO :D
                      "Inquiring minds would like to know..."
                      0

                      #11 User is offline   windowsvistaiscool Icon

                      • Newbie
                      • Pip
                        • Group: Members
                        • Posts: 15
                        • Joined: 01-January 09

                        Posted 23 May 2009 - 05:24 AM

                        View Postchuckr_jcr, on May 14 2009, 11:58 PM, said:

                        Quote

                        --------------------
                        WINDOWS VISTA IS THE BEST!!!!!!!


                        Not since Windows 7 RC hit the street, IMHO :D

                        yes i know, i like Windows 7 aswell. and there is nothing wrong with vista i can see aswell.
                        WINDOWS VISTA IS THE BEST!!!!!!!


                        Youtube Account http:\\ca.youtube.com/user/windowsvistaiscool
                        0

                        Page 1 of 1
                        • You cannot start a new topic
                        • You cannot reply to this topic

                        1 User(s) are reading this topic
                        0 members, 1 guests, 0 anonymous users