UBCD4Win Forums: Problem Building ISO - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problem Building ISO help kindly requested

#1 User is offline   shaner Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 2
    • Joined: 25-March 09

    Posted 25 March 2009 - 03:07 PM

    I've followed all instruction to the letter, but still am getting
    4 errors - so no iso.

    PC is a self built with XP Pro Sp2 non-propriatary full install CD
    I have a log , but don't know how to attach it here.

    If that matters -some results trying to build Bart.

    Is there a place I could d/l ready iso.?

    Thank you in advance
    0

    #2 User is offline   thomasjk Icon

    • Advanced Member
    • PipPipPipPip
      • Group: Members
      • Posts: 373
      • Joined: 09-November 05

      Posted 25 March 2009 - 03:10 PM

      Please post the exact error messages. We can't help you with out them.

      This post has been edited by thomasjk: 25 March 2009 - 03:10 PM

      Tom K.
      0

      #3 User is offline   pcuser Icon

      • Project Programmer
      • PipPipPipPipPipPipPip
        • Group: Moderator & Development
        • Posts: 3,889
        • Joined: 20-November 04
        • Gender:Male
        • Location:Kneebrasskee

        Posted 25 March 2009 - 03:11 PM

        Quote

        Is there a place I could d/l ready iso.?
        No

        Quote

        I've followed all instruction to the letter, but still am getting
        4 errors - so no iso.

        What are the four errors? Copy/Paste the parts of the log with the errors including a few lines before and after the errors.
        If you're afraid of taking any chances then the chances are great that you will never learn anything

        Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
        0

        #4 User is offline   shaner Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 2
          • Joined: 25-March 09

          Posted 25 March 2009 - 04:59 PM

          Thank you guys, here it is:


          "Removing existing hive files
          Loading: H:\UBCD4WIN\BARTPE\I386\SYSTEM32\setuphiv
          Error: loadKey() failed:
          Processing INF file "H:\UBCD4Win\UBCD4WinBuilder.inf"
          Processing INF file: H:\UBCD4Win\UBCD4WinBuilder.inf. section: SetupReg.AddReg
          Processing INF file: H:\UBCD4Win\UBCD4WinBuilder.inf. section: SetupReg.AddReg.2600
          Processing INF file: H:\UBCD4Win\UBCD4WinBuilder.inf. section: Software.AddReg
          Processing INF file: H:\UBCD4Win\UBCD4WinBuilder.inf. section: Default.AddReg
          Processing INF file "H:\UBCD4Win\oem1\!System-Core(023)\SystemCore.inf"
          Processing INF file: H:\UBCD4Win\oem1\!System-Core(023)\SystemCore.inf. section: SetupReg.AddReg"

          "Saving hive: H:\UBCD4WIN\BARTPE\I386\SYSTEM32\CONFIG\DEFAULT
          Closing hive: H:\UBCD4WIN\BARTPE\I386\SYSTEM32\CONFIG\petmphive
          Error: closeHive() failed: RegUnLoadKey (key="PEBuilder.exe-H:/UBCD4WIN/BARTPE/I386/SYSTEM32/CONFIG/petmphive") returned error 0: Access is denied.
          Creating file: default.log
          Creating file: sam
          Creating file: sam.log"

          "

          "Cleanup temporarily files
          Error: DeleteFile() "H:\UBCD4WIN\BARTPE\I386\SYSTEM32\CONFIG\petmphive" failed
          Error: DeleteFile() "H:\UBCD4WIN\BARTPE\I386\SYSTEM32\CONFIG\petmphive.log" failed
          Error: DeleteFile() "H:\UBCD4WIN\BARTPE\I386\SYSTEM32\setuphiv" failed
          Error: DeleteFile() "H:\UBCD4WIN\BARTPE\I386\SYSTEM32\setuphiv.log" failed
          Collecting files"


          "Builder has stopped because there are 4 build errors
          ISO image is not created, you must fix the errors!
          Building done...
          There where 4 errors and 0 warnings"
          0

          #5 User is offline   pcuser Icon

          • Project Programmer
          • PipPipPipPipPipPipPip
            • Group: Moderator & Development
            • Posts: 3,889
            • Joined: 20-November 04
            • Gender:Male
            • Location:Kneebrasskee

            Posted 25 March 2009 - 05:32 PM

            Try building in windows safe mode.
            If you're afraid of taking any chances then the chances are great that you will never learn anything

            Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
            0

            Page 1 of 1
            • You cannot start a new topic
            • You cannot reply to this topic

            1 User(s) are reading this topic
            0 members, 1 guests, 0 anonymous users