UBCD4Win Forums: New No Boot Problem - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

New No Boot Problem Hangs during boot process at Windows screen.

#1 User is offline   gfwill Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 1
    • Joined: 17-September 09

    Posted 17 September 2009 - 12:41 PM

    Have tried your repair instructions, booting from UBCD4W, and booting to safe mode. Always hangs at same place. XP Home SP2 . Please give me some ideas.
    0

    #2 User is offline   rdsok Icon

    • rdsok
    • PipPipPipPipPipPipPipPip
      • Group: Admin
      • Posts: 6,037
      • Joined: 02-October 05
      • Gender:Male
      • Location:Norman, Ok. USA

      Posted 17 September 2009 - 12:53 PM

      What are you trying to fix ( if anything )...
      Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
      0

      #3 User is offline   Plain Icon

      • Member
      • PipPip
        • Group: Members
        • Posts: 53
        • Joined: 17-May 06
        • Location:South Texas
        • Interests:Most anything except gripey people.

        Posted 01 October 2009 - 09:05 PM

        :P
        If it ain`t broke....give me two minutes with it.
        0

        #4 User is offline   west Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 12
          • Joined: 14-September 09

          Posted 01 October 2009 - 10:13 PM

          Change the BIOS to boot from cd first then hard drive. Boot from the UBCD4win check for virus and then use the diagnostic to see if anything wrong with your hard drive.
          0

          Page 1 of 1
          • You cannot start a new topic
          • You cannot reply to this topic

          1 User(s) are reading this topic
          0 members, 1 guests, 0 anonymous users