UBCD4Win Forums: Force Ubcd To Use English - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Force Ubcd To Use English

#1 User is offline   bakegoodz Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 11
    • Joined: 22-July 08

    Posted 24 September 2009 - 11:56 AM

    I'm in United States and I build UBCD from my work's Volume Licence copy of XP Pro. I found that Fab's Autobackup was showing the wrong text on the menus when booted into UBCD4win, but it was fine running from UBCD4win when booted into regular Windows. I ran SIW, under the operating tab, booted into UBCD4win and it says my language is Russian. If I run SIW on a workstation installed with the same copy of Windows it says, Language: English (United States).

    How do I check that UBCD4win is building with English support? Is there a config file? I haven't ever modified any language settings in UBCD4win.
    0

    #2 User is offline   bakegoodz Icon

    • Newbie
    • Pip
      • Group: Members
      • Posts: 11
      • Joined: 22-July 08

      Posted 24 September 2009 - 12:41 PM

      I found the problem in UBCD4win's registry:
      [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language]
      "InstallLanguage"="0409"
      "Default"="0419"

      Default should be set to 0409
      0

      #3 User is offline   rdsok Icon

      • rdsok
      • PipPipPipPipPipPipPipPip
        • Group: Admin
        • Posts: 6,037
        • Joined: 02-October 05
        • Gender:Male
        • Location:Norman, Ok. USA

        Posted 24 September 2009 - 01:47 PM

        View Postbakegoodz, on 24 September 2009 - 12:41 PM, said:

        I found the problem in UBCD4win's registry:
        [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language]
        "InstallLanguage"="0409"
        "Default"="0419"

        Default should be set to 0409


        It's obvious that YOU have made changes to the build that you are not admitting too ... 0409 is the default setting.
        Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
        0

        #4 User is offline   bakegoodz Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 11
          • Joined: 22-July 08

          Posted 24 September 2009 - 06:05 PM

          Yes a fresh install sets the language to US English. I have never changed the language settings directly, but after searching I discovered that the Partition Manager 9 plugin I purchased from Paragon Software set the language wrong in it's inf file.
          I appreciate the help, not the attitude.
          0

          #5 User is offline   rdsok Icon

          • rdsok
          • PipPipPipPipPipPipPipPip
            • Group: Admin
            • Posts: 6,037
            • Joined: 02-October 05
            • Gender:Male
            • Location:Norman, Ok. USA

            Posted 24 September 2009 - 07:01 PM

            So you had made changes which you have never mentioned... and then blamed the project for them ... and now you have an issue with an "attitude" .. those who live in glass houses should never throw stones and then not expect consequences from their actions.

            Topic closed.
            Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
            0

            Page 1 of 1
            • You cannot start a new topic
            • This topic is locked

            1 User(s) are reading this topic
            0 members, 1 guests, 0 anonymous users