UBCD4Win Forums: Missing Files When Booting With Ubcd4Win - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Missing Files When Booting With Ubcd4Win

#1 User is offline   Bazze Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 2
    • Joined: 12-November 09

    Posted 12 November 2009 - 11:47 AM

    Hello!

    I've just burnt my first UBCD4WIN and followed all instructions on how to do it. And now when booting up on the CD I come to the first screen, but then when choosing Launch "Ultimate Boot CD for Windows" it says ATIIDE.sys is missing and therefor it can't continue. I can't event access the Windows Recovery Console, when trying it says NVRD326.sys is missing!? How can that be? I did everything like in the documentation.

    Though I did use Windows XP Professional SP3, maybe it doesn't support SP3?

    Best regards
    0

    #2 User is offline   cdob Icon

    • Special Guest
    • PipPipPipPipPipPip
      • Group: Moderator & Development
      • Posts: 1,434
      • Joined: 19-October 05

      Posted 12 November 2009 - 12:13 PM

      Both ATIIDE.sys and NVRD326.sys are non windows default files.

      You may use a clean Windows XP Professional SP3 CD.
      0

      #3 User is offline   Bazze Icon

      • Newbie
      • Pip
        • Group: Members
        • Posts: 2
        • Joined: 12-November 09

        Posted 12 November 2009 - 12:53 PM

        View Postcdob, on 12 November 2009 - 06:13 PM, said:

        Both ATIIDE.sys and NVRD326.sys are non windows default files.

        You may use a clean Windows XP Professional SP3 CD.

        Ah I see...DOH. I thought I had a clean one. Thanks for the response!
        0

        Page 1 of 1
        • You cannot start a new topic
        • You cannot reply to this topic

        1 User(s) are reading this topic
        0 members, 1 guests, 0 anonymous users