UBCD4Win Forums: Errors Building Image - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Errors Building Image

#1 User is offline   Cougar281 Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 2
    • Joined: 16-November 09

    Posted 16 November 2009 - 04:24 PM

    I just downloaded the latest UBCD4Win installer and tried building an image, but I keep getting errors and warnings. They are:

    Error: DeleteFile() "C:\UBCD4WIN\BARTPE\I386\SYSTEM32\CONFIG\petmphive" failed
    Error: DeleteFile() "C:\UBCD4WIN\BARTPE\I386\SYSTEM32\setuphiv" failed
    Warning: File "nvgts.sys" not found
    Warning: File "nvrd32.sys" not found

    Apparently those two files that aren't deleting, and 13 others, get locked open and can't be deleted until I restart the computer. Any thoughts?
    0

    #2 User is offline   KCarney Icon

    • Regular Member
    • PipPipPip
      • Group: BETA Tester
      • Posts: 231
      • Joined: 29-January 07
      • Location:New York

      Posted 16 November 2009 - 04:25 PM

      I've seen those errors occur when your anti-virus program is left on during the build process. Try disabling it before building.
      0

      #3 User is offline   cdob Icon

      • Special Guest
      • PipPipPipPipPipPip
        • Group: Moderator & Development
        • Posts: 1,434
        • Joined: 19-October 05

        Posted 16 November 2009 - 04:56 PM

        @Cougar281

        It's a Dell?
        http://www.ubcd4win.com/faq.htm#dell
        0

        #4 User is offline   Cougar281 Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 2
          • Joined: 16-November 09

          Posted 17 November 2009 - 01:25 AM

          Thanks for the tips guys. Apparently, Symantec was goofing up somethig causing the files to get locked hard causing the "Unable to delete" errors, and yes, I was using a Dell XP Pro SP3 CD as it was all I had available at the time. Disabling Endpoint and using a VL disc made UBCD4Win compile the iso perfectly.
          0

          #5 User is online   pcuser Icon

          • Project Programmer
          • PipPipPipPipPipPipPip
            • Group: Moderator & Development
            • Posts: 3,889
            • Joined: 20-November 04
            • Gender:Male
            • Location:Kneebrasskee

            Posted 17 November 2009 - 01:44 AM

            Endpoint is known to cause problems and so is using Dell source files. You're guess is as good as mine...
            If you're afraid of taking any chances then the chances are great that you will never learn anything

            Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
            0

            Page 1 of 1
            • You cannot start a new topic
            • You cannot reply to this topic

            1 User(s) are reading this topic
            0 members, 1 guests, 0 anonymous users