UBCD4Win Forums: Building The Ubcd4Win Cd Errors, Plz Help - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Building The Ubcd4Win Cd Errors, Plz Help ran into error, building failed

#1 User is offline   darkiller007 Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 6
    • Joined: 21-December 09

    Posted 21 December 2009 - 08:30 PM

    i just try building my first Ubcd4Win and ran into 2 errors at first, they are as follow:
    Error: addFromInf() failed: RegSetValueEx "ApplicationGoo" returned error 5: Access is denied. Line=1176 Key="Microsoft\Windows NT\CurrentVersion\Image File Execution Options\_INSTPGM.EXE" Value="ApplicationGoo"
    Error: closeHive() failed: RegUnLoadKey (key="PEBuilder.exe-C:/UBCD4WIN/BARTPE/I386/SYSTEM32/CONFIG/petmphive") returned error 0: Access is denied.
    because of these 3 error the iso was not built
    --------------------------------------
    Then i closed Ubcd4Win PE Builder and clean my temp folder to try again, and this time ran into even more errors:
    Removing directory: C:\UBCD4Win\BartPE
    Error: DeleteFile() "C:\UBCD4Win\BartPE\I386\SYSTEM32\CONFIG\petmphive" failed
    Error: DeleteFile() "C:\UBCD4Win\BartPE\I386\SYSTEM32\CONFIG\petmphive.LOG" failed
    Error: RemoveDirectory() "C:\UBCD4Win\BartPE\I386\SYSTEM32\CONFIG" failed
    Error: RemoveDirectory() "C:\UBCD4Win\BartPE\I386\SYSTEM32" failed
    Error: RemoveDirectory() "C:\UBCD4Win\BartPE\I386" failed
    Directory removed: C:\UBCD4Win\BartPE
    The above 2 errors again
    Error: DeleteFile() "C:\UBCD4WIN\BARTPE\I386\SYSTEM32\CONFIG\petmphive" failed
    Error: DeleteFile() "C:\UBCD4WIN\BARTPE\I386\SYSTEM32\CONFIG\petmphive.log" failed
    ----------------------------------
    is this mean i should delete BartPE manually? or it is a more complex problem?

    thx in advance for the quick reply
    DAN
    0

    #2 User is offline   rdsok Icon

    • rdsok
    • PipPipPipPipPipPipPipPip
      • Group: Admin
      • Posts: 6,016
      • Joined: 02-October 05
      • Gender:Male
      • Location:Norman, Ok. USA

      Posted 21 December 2009 - 08:42 PM

      Read and follow the instructions in the DELL FAQ
      Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
      0

      #3 User is offline   darkiller007 Icon

      • Newbie
      • Pip
        • Group: Members
        • Posts: 6
        • Joined: 21-December 09

        Posted 21 December 2009 - 10:18 PM

        View Postrdsok, on 21 December 2009 - 08:42 PM, said:

        Read and follow the instructions in the DELL FAQ

        followed the dell faq, did everything as it says, but didnt solve my problem.
        still have the 2 errors:
        Error: addFromInf()failed: RegSetValueEX "ApplicationGoo" returned error 5: Access is denied. Line=1176 Key="Microsoft\Windows NT\CurrentVersion\Image File Execution Options\_INSTPGM.EXE" Value="ApplicationGoo"
        Error: closeHive()failed: RegUnloadKey(key="PEBuilder.exe-C:/UBCD4WIN/BARTPE/I386/SYSTEM32/CONFIG/petmphive")returned error 0:Access is denied.

        BTW: the dellRegFix.cmd got 1 syntax error: the system cannot find the file specified
        Modifying the registry is successful though.
        0

        #4 User is offline   dirkgently42 Icon

        • Ultra Member
        • PipPipPipPipPipPip
          • Group: Donator/Beta Tester
          • Posts: 1,392
          • Joined: 26-February 05
          • Gender:Male
          • Location:o-n-s junior market, 1934 East Anaheim

          Posted 22 December 2009 - 12:34 AM

          WTF is ApplicationGoo ??? :blink:

          This post has been edited by dirkgently42: 22 December 2009 - 01:05 AM

          "Ignorance is king. Many would not profit by his abdication. Many enrich themselves by means of his dark monarchy. They are his Court, and in his name they defraud and govern, enrich themselves and perpetuate their power." ; A Canticle for Leibowitz; Walter M. Miller, Jr.

          Woo-hoo! M-O-O-N, that spells "Nebraska"! The Stand

          Randy: "Hey Earl, someone just told me that Wednesday was hump day, but I don't see any ladies so you watch my back and I'll watch yours." My Name is Earl

          GEORGE: Yeah! Look at me! I was free and clear! I was living the dream! I was stripped to the waist, eating a block of cheese the size of a car battery!
          JERRY: Before we go any further, I'd just like to point out how disturbing it is that you equate eating a block of cheese with some sort of bachelor paradise. Seinfeld


          Klaatu barada nikto
          "Quando Omni Flunkus Moritati"
          Man's Prayer: "I'm a man, but I can change, if I have to, I guess."
          0

          #5 User is offline   darkiller007 Icon

          • Newbie
          • Pip
            • Group: Members
            • Posts: 6
            • Joined: 21-December 09

            Posted 22 December 2009 - 07:52 PM

            tried show hidden file and uncheck hide system files,
            This time the DellReg fix was a complete success, but still didn't solve the two errors...
            HELP HELP please >.<
            0

            #6 User is online   pcuser Icon

            • Project Programmer
            • PipPipPipPipPipPipPip
              • Group: Moderator & Development
              • Posts: 3,856
              • Joined: 20-November 04
              • Gender:Male
              • Location:Kneebrasskee

              Posted 22 December 2009 - 11:01 PM

              What source files are you using and where did they come from?
              If you're afraid of taking any chances then the chances are great that you will never learn anything

              Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
              0

              #7 User is offline   darkiller007 Icon

              • Newbie
              • Pip
                • Group: Members
                • Posts: 6
                • Joined: 21-December 09

                Posted 22 December 2009 - 11:24 PM

                View Postpcuser, on 22 December 2009 - 11:01 PM, said:

                What source files are you using and where did they come from?

                windowsXP sp2, i copy them from my xp CD,
                0

                #8 User is online   pcuser Icon

                • Project Programmer
                • PipPipPipPipPipPipPip
                  • Group: Moderator & Development
                  • Posts: 3,856
                  • Joined: 20-November 04
                  • Gender:Male
                  • Location:Kneebrasskee

                  Posted 23 December 2009 - 01:57 AM

                  lol
                  If you're afraid of taking any chances then the chances are great that you will never learn anything

                  Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
                  0

                  #9 User is offline   darkiller007 Icon

                  • Newbie
                  • Pip
                    • Group: Members
                    • Posts: 6
                    • Joined: 21-December 09

                    Posted 23 December 2009 - 12:48 PM

                    View Postpcuser, on 23 December 2009 - 01:57 AM, said:

                    lol

                    I personally think "lol" is a very offensive reply. if you are gona reply at least say more than l o l


                    sorry mate, if that make you mad
                    0

                    #10 User is offline   darkiller007 Icon

                    • Newbie
                    • Pip
                      • Group: Members
                      • Posts: 6
                      • Joined: 21-December 09

                      Posted 23 December 2009 - 01:16 PM

                      problem solved, i build it on another machine and it worked.
                      suspect something to do with my antiVirus. but not sure
                      0

                      #11 User is online   pcuser Icon

                      • Project Programmer
                      • PipPipPipPipPipPipPip
                        • Group: Moderator & Development
                        • Posts: 3,856
                        • Joined: 20-November 04
                        • Gender:Male
                        • Location:Kneebrasskee

                        Posted 23 December 2009 - 01:30 PM

                        I didn't mean to offend you, I though you were being sarcastic as most xp files do come from a cd...

                        Anyway, glad you got it going now.
                        If you're afraid of taking any chances then the chances are great that you will never learn anything

                        Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
                        0

                        Page 1 of 1
                        • You cannot start a new topic
                        • You cannot reply to this topic

                        1 User(s) are reading this topic
                        0 members, 1 guests, 0 anonymous users