UBCD4Win Forums: Help with New Regular Drivers Release - UBCD4Win Forums

Jump to content

  • (5 Pages)
  • +
  • « First
  • 3
  • 4
  • 5
  • You cannot start a new topic
  • This topic is locked

Help with New Regular Drivers Release Post Your Problems HERE

#61 User is online   rdsok Icon

  • rdsok
  • PipPipPipPipPipPipPipPip
    • Group: Admin
    • Posts: 6,037
    • Joined: 02-October 05
    • Gender:Male
    • Location:Norman, Ok. USA

    Posted 26 February 2008 - 09:27 PM

    @dagar7

    The referenced INF file IS edited the same as the one you quoted... Taking that into account and the other issue you mentioned with you cd drive.... I suspect you had a bad burn or perhaps bad media.
    Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
    0

    #62 User is offline   dagar7 Icon

    • Newbie
    • Pip
      • Group: Members
      • Posts: 4
      • Joined: 04-February 08

      Posted 27 February 2008 - 10:38 AM

      The version of the INF in 3.12 definitely looked different to me. It didn't have the "[AtcL001.reg]" heading at all. Maybe I had a bad download? Unfortunately, I did a System Restore to try and get my Lite-On DVDRW working properly again and I don't have the INF in question to copy and include. My DVDRW drive is now working, with the same media used before, but in Windows Explorer it shows as a DVD-RAM drive, which I am pretty sure it did not show that way before. I am going to uninstall it again from Control Panel, then shut down, unplug it, reboot, shut down and reinstall it to see if that returns it to being identified as a DVD-RW drive.

      View Postrdsok, on Feb 26 2008, 06:27 PM, said:

      @dagar7

      The referenced INF file IS edited the same as the one you quoted... Taking that into account and the other issue you mentioned with you cd drive.... I suspect you had a bad burn or perhaps bad media.

      0

      #63 User is offline   cdob Icon

      • Special Guest
      • PipPipPipPipPipPip
        • Group: Moderator & Development
        • Posts: 1,434
        • Joined: 19-October 05

        Posted 27 February 2008 - 03:09 PM

        View Postdagar7, on Feb 27 2008, 10:38 AM, said:

        The version of the INF in 3.12 definitely looked different to me. It didn't have the "[AtcL001.reg]" heading at all. Maybe I had a bad download?
        Not a bad download, but a bad file.
        Take the original vs 2.05 files modified as previous, and insert them in version 3.12.

        Quote

        My DVDRW drive is now working, with the same media used before, but in Windows Explorer it shows as a DVD-RAM drive, which I am pretty sure it did not show that way before.
        That's pretty fine, this drives write DVD-RAM and DVD+-R(W). Ignore Explorer view, drive is integrated fine.
        0

        #64 User is offline   reedb88 Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 5
          • Joined: 18-March 08

          Posted 18 March 2008 - 01:04 PM

          Can you please add Netgear WG11v2 drivers? The latest on the drivers for network has WG111v1 only. Many thanks to you all and keep up the good work. I am new to this and want to learn all I can so bear with me please.
          0

          #65 User is offline   LittlBUGer Icon

          • Main Mirror/Here Since Beginning
          • PipPipPipPipPipPipPip
            • Group: Members
            • Posts: 4,698
            • Joined: 27-May 04
            • Location:MT, USA
            • Interests:Computers and stuff...<br /><br />:-)

            Post icon  Posted 18 March 2008 - 02:23 PM

            Sure, I'll get those added next time. :)



            "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." - Albert Einstein
            "Computers are really strange - first everything works fine, then something goes terribly wrong and nothing works, and then - like a thunderbolt from a clear sky, everything is back to normal again. It's like nothing ever happened. Like the computer were female." - Unknown
            "Some people say that I must be a terrible person, but it's not true. I have the heart of a young boy. In a jar on my desk." - Stephen King
            "If there is anything the nonconformist hates worse than a conformist, it's another nonconformist who doesn't conform to the prevailing standard of nonconformity." - Bill Vaughan
            "Microsoft Windows [n.]: A thirty-two bit extension and GUI shell to a sixteen bit patch to an eight bit operating system originally coded for a four bit microprocessor and sold by a two-bit company that can't stand one bit of competition." - Unknown
            "When a newly married couple smiles, everyone knows why. When a ten-year married couple smiles, everyone wonders why." - Unknown
            0

            #66 User is offline   drgntat7 Icon

            • Newbie
            • Pip
              • Group: Members
              • Posts: 1
              • Joined: 04-November 08

              Posted 17 November 2008 - 10:00 AM

              View PostLittlBUGer, on Apr 21 2005, 09:33 PM, said:

              Hello everyone. I'm just creating this topic to have everyone post their problems with the current latest release of the drivers add-on. I've already fixed a few issues and added a couple of new drivers and want to release a minor update, but I want even more feedback so that I can make the update worth the effort. Please, post anything you want about the drivers, any problems, any suggestions, just something that will help me make it better and thus so I can put out a new fixed and better release. Thanks for your help. :)



              I am creating a CD with version 3.1.10a and trying to add the network adapter drivers for a Dell Latitude E6400 laptop. It uses an Intel 825xx GB NIC, 32-bit XP sp2.
              I placed the folder within the drivers folder then Net then Intel...still will not pick up upon boot.
              I am trying to create a Ghost image.
              Please advise. Thanks.
              0

              #67 User is offline   cdob Icon

              • Special Guest
              • PipPipPipPipPipPip
                • Group: Moderator & Development
                • Posts: 1,434
                • Joined: 19-October 05

                Posted 17 November 2008 - 01:16 PM

                @drgntat7
                Update drivers Intel Network Adapter Drivers, ver 13.3
                read http://www.ubcd4win.com/...showtopic=11839
                0

                #68 User is offline   BujuMeB Icon

                • Newbie
                • Pip
                  • Group: Members
                  • Posts: 2
                  • Joined: 03-July 06

                  Posted 17 November 2008 - 03:25 PM

                  View PostLittlBUGer, on Apr 21 2005, 09:33 PM, said:

                  Hello everyone. I'm just creating this topic to have everyone post their problems with the current latest release of the drivers add-on. I've already fixed a few issues and added a couple of new drivers and want to release a minor update, but I want even more feedback so that I can make the update worth the effort. Please, post anything you want about the drivers, any problems, any suggestions, just something that will help me make it better and thus so I can put out a new fixed and better release. Thanks for your help. :)

                  Have you included a fix for the HDD recognition problems with ATI driver on systems with (IDE/AHCS) modes?
                  See link here.
                  0

                  #69 User is offline   pcwookie Icon

                  • Newbie
                  • Pip
                    • Group: Members
                    • Posts: 2
                    • Joined: 29-December 08

                    Posted 29 December 2008 - 08:21 PM

                    Any support for Intel Matrix Storage Manager 8.5.0.1032 in the driverpacks? Currently with a new dell 760, the current drivers bluescreen with 0x0000007b, etc.


                    Below are the hardware id's listed in the txtsetup.oem file.....however, I am specifically looking for [HardwareIds.scsi.iaAHCI_ICH10DDO] id = "PCI\VEN_8086&DEV_3A02&CC_0106". If I load the driver manually at F6 it will boot up. Thanks!



                    ; iaAHCI.inf
                    [HardwareIds.scsi.iaAHCI_ESB2]
                    id = "PCI\VEN_8086&DEV_2681&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH7RDH]
                    id = "PCI\VEN_8086&DEV_27C1&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH7MMDH]
                    id = "PCI\VEN_8086&DEV_27C5&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH8RDHDO]
                    id = "PCI\VEN_8086&DEV_2821&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH8MEM]
                    id = "PCI\VEN_8086&DEV_2829&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH9RDODH]
                    id = "PCI\VEN_8086&DEV_2922&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH9MEM]
                    id = "PCI\VEN_8086&DEV_2929&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH10DDO]
                    id = "PCI\VEN_8086&DEV_3A02&CC_0106","iaStor"

                    [HardwareIds.scsi.iaAHCI_ICH10R]
                    id = "PCI\VEN_8086&DEV_3A22&CC_0106","iaStor"


                    ; iaStor.inf
                    [HardwareIds.scsi.iaStor_ESB2]
                    id = "PCI\VEN_8086&DEV_2682&CC_0104","iaStor"

                    [HardwareIds.scsi.iaStor_ICH7RDH]
                    id = "PCI\VEN_8086&DEV_27C3&CC_0104","iaStor"

                    [HardwareIds.scsi.iaStor_ICH7MDH]
                    id = "PCI\VEN_8086&DEV_27C6&CC_0104","iaStor"

                    [HardwareIds.scsi.iaStor_ICH8RICH9RICH10RDO]
                    id = "PCI\VEN_8086&DEV_2822&CC_0104","iaStor"

                    [HardwareIds.scsi.iaStor_ICH8MEICH9ME]
                    id = "PCI\VEN_8086&DEV_282A&CC_0104","iaStor"
                    0

                    #70 User is offline   dirkgently42 Icon

                    • Ultra Member
                    • PipPipPipPipPipPip
                      • Group: Donator/Beta Tester
                      • Posts: 1,397
                      • Joined: 26-February 05
                      • Gender:Male
                      • Location:o-n-s junior market, 1934 East Anaheim

                      Posted 30 December 2008 - 01:33 AM

                      @pcwookie
                      I think you may be better served by reading the topic here:
                      Official BTS Driverpack Support, A Year later......
                      OFFICIAL SUPPORT FOR BTS DRIVERPACKS
                      Follow the instructions regarding driverpacks.net

                      Quote

                      Please direct any request for additional drivers to driverpacks.net as they are the maintainer of the driverpacks because we cannot add the drivers for you. They are doing a great job and normally get any requests uploaded in a short time, but please have patience.
                      http://forum.driverp...forum.php?id=12
                      I don't think the topic you posted in is where you want to be.

                      This post has been edited by dirkgently42: 30 December 2008 - 01:39 AM

                      "Ignorance is king. Many would not profit by his abdication. Many enrich themselves by means of his dark monarchy. They are his Court, and in his name they defraud and govern, enrich themselves and perpetuate their power." ; A Canticle for Leibowitz; Walter M. Miller, Jr.

                      Woo-hoo! M-O-O-N, that spells "Nebraska"! The Stand

                      Randy: "Hey Earl, someone just told me that Wednesday was hump day, but I don't see any ladies so you watch my back and I'll watch yours." My Name is Earl

                      GEORGE: Yeah! Look at me! I was free and clear! I was living the dream! I was stripped to the waist, eating a block of cheese the size of a car battery!
                      JERRY: Before we go any further, I'd just like to point out how disturbing it is that you equate eating a block of cheese with some sort of bachelor paradise. Seinfeld


                      Klaatu barada nikto
                      "Quando Omni Flunkus Moritati"
                      Man's Prayer: "I'm a man, but I can change, if I have to, I guess."
                      0

                      #71 User is online   rdsok Icon

                      • rdsok
                      • PipPipPipPipPipPipPipPip
                        • Group: Admin
                        • Posts: 6,037
                        • Joined: 02-October 05
                        • Gender:Male
                        • Location:Norman, Ok. USA

                        Posted 30 December 2008 - 01:45 AM

                        As a temporary work-around ... with the understanding that this will remove the wide support that may be needed for other systems and make the build support only what drivers that come with Windows and systems that use this one driver...


                        UBCD4Win, arguably,has the most complete set of drivers included with it to help in this type of situation. They were developed by the Driverpacks.net development team which represents the most complete set of drivers available anywhere... but still it is limited to what has already been or can be included so it can't have every single driver since new ones are developed all of the time. Please do report this on the Driverpacks.net forum so these can also be supported if possible.

                        So in situations like this the user needs to add the proper drivers for their system and disable the included drivers so no conflicts will mess you up and overwrite the drivers you supply. We also strongly recommend that the user report the issue in the Driverpacks.net forum so that other users will not have to worry about it later as they develop new driverpacks.

                        First you must locate the proper drivers for your system or its motherboard. Go to the manufacturers or motherboard's website and download the XP ( or Win2k3 drivers if that is the source files you are building from ) Floppy/F6 drivers. These are the same drivers that a user would use when installing XP ( or Win2k3 ) so should be easy to locate.

                        Next you need to create a folder for them. In the [UBCD4Win]\drivers folder create a folder named SCSIAdapter and in that folder another for your drivers called MyDriver... the path should be [UBCD4Win]\drivers\SCSIAdapter\MyDriver. Then extract the drivers you downloaded into that folder.

                        Next in the UBCD4WinBuilder go into the Plugins area and disable the "# DriverPacks.net - MassStorage" plugin so you don't get a conflict with these drivers. Rebuild the project and create a new disk and test.
                        Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
                        0

                        #72 User is online   rdsok Icon

                        • rdsok
                        • PipPipPipPipPipPipPipPip
                          • Group: Admin
                          • Posts: 6,037
                          • Joined: 02-October 05
                          • Gender:Male
                          • Location:Norman, Ok. USA

                          Posted 30 December 2008 - 01:50 AM

                          This forum topic is for a driver method that is no longer used/needed since the developement of the Driverpacks.net driver set.... closing topic to avoid other users from posting here.
                          Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
                          0

                          • (5 Pages)
                          • +
                          • « First
                          • 3
                          • 4
                          • 5
                          • You cannot start a new topic
                          • This topic is locked

                          1 User(s) are reading this topic
                          0 members, 1 guests, 0 anonymous users