UBCD4Win Forums: Official BTS Driverpack Support - UBCD4Win Forums

Jump to content

  • (6 Pages)
  • +
  • « First
  • 4
  • 5
  • 6
  • You cannot start a new topic
  • You cannot reply to this topic

Official BTS Driverpack Support A Year later......

#76 User is offline   rdsok Icon

  • rdsok
  • PipPipPipPipPipPipPipPip
    • Group: Admin
    • Posts: 6442
    • Joined: 02-October 05
    • Gender:Male
    • Location:Norman, Ok. USA

    Posted 08 March 2008 - 05:07 PM

    View Postjtdoom, on Mar 8 2008, 03:25 PM, said:

    perhaps suggest we have a UBCD4Win pack?


    While UBCD4Win v3.12 did drop back to the v7.092 driverpacks version... that was only done because the v8.01 version DP has some issues introduced into it while it had corrected other issues. Then later of course the v8.021 was released and it was simply too late to get it into the current build.

    I don't believe that creating a seperate DP is the proper answer even it it may be easier at first. We all know that with any development there can be issues found later, but to have to twice ( or 3 or 4 times ) the work you would have to ask if its worth it. I would rather see one set of DP's as it is now... it simplifies the work needed and makes it easier for the user also so they don't have to figure out which version they may need. The DP team has enough work on their shoulders as it is just keeping up with the new drivers and correcting the issues they ( ie you ) are now finding and fixing etc ...

    I know that the quick tests I did for the v8.023 nightly build were encouraging also... I also see you have a Release Candidate ( base ) for those that are ready to try it. So before anyone suggests making more work... lets see how the testing goes on what is already available.
    Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
    0

    #77 User is offline   jtdoom Icon

    • Special Guest
    • Pip
      • Group: DriverPacks.net Guru
      • Posts: 19
      • Joined: 07-March 07
      • Location:Eeklo, in the East Flanders
      • Interests:my piggybank does not accrue any.

      Posted 08 March 2008 - 05:19 PM

      I have a mass 803C version in testing. (I think you have access to the the testing forum ftp.)

      I no longer believe we can cover all HWIDs based on a database driven system that gets the info from original drivers.
      We have seen that some of those drivers 'promise' to support the device but don't and that's because a helluvalot of driver writers (lazy ones?) do not care to delete the HWIDs their proprietary concoction does not use.
      They add theirs.. and their driver often does not work on on the HWID they left in.
      (How do they get that signed? HUH? WHQL is not perfect? Do they have no database there?)

      note to self, I should (and thought about this) try get in contact with WHQL lab workers, because I think we have spotted a LOT of 'driverpacks filtered' HWIDs that will clash if we leave then unfiltered.
      Otoh, we do it for free and we are trying to use originals when possible. If we drop all the lazys we would end up with very small packs.
      It begs the question why they do not look at specialist sites that groom the 'go' driver set for mobiles, and others.
      -of course... the assumption is that only a small percentage of users used slipstream techniques.. syspreppers are spending endless hours on making things work because lazy driverwriters get away with what they upload.. -

      btw, LAN is getting groomed too.

      This post has been edited by jtdoom: 08 March 2008 - 05:47 PM

      Kind regards, Jaak.
      I think UBCD4WIN is a really Useful tool.
      Help the developers help you.
      Here's a driverpack / plugin tool tutorial.
      0

      #78 User is offline   FileCity Icon

      • Newbie
      • Pip
        • Group: Members
        • Posts: 1
        • Joined: 09-March 08

        Posted 09 March 2008 - 08:12 AM

        Hi all, I'm from The CD Forum (Pe Builder) and it's my first post here... I tried UBCD4Win and it's a great product, thanks for all the efforts you've put into it...

        For now I'm still with BartPE for many reasons... I've installed the DriverPacks_BartPE_Plugin for MassStorage witch give me a real driverpack for MassStorage peripherals. I got an issue wth the latest v8.021, the entire Si3112R INF section is not created and the file si3112r.sy_ is missing. It's working well with the original 7.04 file version that came with the plugin.

        For now I don't know what to do except keeping the 7.04 version.
        0

        #79 User is offline   grandyfu Icon

        • Newbie
        • Pip
          • Group: Members
          • Posts: 2
          • Joined: 19-March 08

          Posted 19 March 2008 - 06:22 AM

          Just a quick question, I d/l UBCD4Win 3.12, enabled DriverPacks, and search and found QL2300.sy_ in it and build the CD and boot from a server but the device still not recognized, what do I missed?
          0

          #80 User is offline   rdsok Icon

          • rdsok
          • PipPipPipPipPipPipPipPip
            • Group: Admin
            • Posts: 6442
            • Joined: 02-October 05
            • Gender:Male
            • Location:Norman, Ok. USA

            Posted 19 March 2008 - 10:12 AM

            View Postgrandyfu, on Mar 19 2008, 06:22 AM, said:

            Just a quick question, I d/l UBCD4Win 3.12, enabled DriverPacks, and search and found QL2300.sy_ in it and build the CD and boot from a server but the device still not recognized, what do I missed?


            DriverPacks are already enabled by default... which brings the question of what you actually changed then...

            What device were you wanting it to recognize anyway.... your complete lack of details is not helping.
            Plan A is always more effective when the device you are working on understands that Plan B involves either a large hammer or screwdriver....
            0

            #81 User is offline   grandyfu Icon

            • Newbie
            • Pip
              • Group: Members
              • Posts: 2
              • Joined: 19-March 08

              Posted 19 March 2008 - 08:03 PM

              View Postrdsok, on Mar 19 2008, 10:12 AM, said:

              View Postgrandyfu, on Mar 19 2008, 06:22 AM, said:

              Just a quick question, I d/l UBCD4Win 3.12, enabled DriverPacks, and search and found QL2300.sy_ in it and build the CD and boot from a server but the device still not recognized, what do I missed?


              DriverPacks are already enabled by default... which brings the question of what you actually changed then...

              What device were you wanting it to recognize anyway.... your complete lack of details is not helping.


              There server I want to boot up with is HP DL360. It has 2 mass storage card, HP Smart Array P600 and Qlogic 2460 Fibre optic card.

              When I boot up UBCD4win 3.12, both devices are not recognized.
              0

              #82 User is offline   dmorgan Icon

              • Newbie
              • Pip
                • Group: Members
                • Posts: 2
                • Joined: 20-March 08

                Posted 20 March 2008 - 09:30 AM

                Just wanted to chime in here.

                Just built up (UBCD4win V3.11) and tried to move over to a Nforce4 (Asus A8n32-sli deluxe) AMD 64 FX-60 system with (2) Sata drives on the Nforce controller in a Raid 0 and was unable to see the drives.

                Did some searching on Driverpacks.net forums and saw where it was recommended to edit the ini file and remove the sections not used for your chipset so I tried that with no luck.
                After that I dug a bit deeper and it looks like the [N-TM] section applies to my hardware (PCI\VEN_10DE&DEV_0054&SUBSYS_815A1043_REV3\3&267A616A&0&80) when I would expect a [N-4] section. I tried building with just the [N-TM] section enabled still with no luck. Although I did get see a hardware database error in the eventlog (don't know if that's normal or not) so I am downloading 3.12 now and will build with a default system to see what happens there.

                Thanks,

                Dan
                0

                #83 User is offline   pcwookie Icon

                • Newbie
                • Pip
                  • Group: Members
                  • Posts: 2
                  • Joined: 29-December 08

                  Posted 30 December 2008 - 11:45 AM

                  Any support for Intel Matrix Storage Manager 8.5.0.1032 in the driverpacks? Currently with a new dell 760, the current drivers bluescreen with 0x0000007b, etc.


                  Below are the hardware id's listed in the txtsetup.oem file.....however, I am specifically looking for [HardwareIds.scsi.iaAHCI_ICH10DDO] id = "PCI\VEN_8086&DEV_3A02&CC_0106". If I load the driver manually at F6 it will boot up. Thanks!



                  ; iaAHCI.inf
                  [HardwareIds.scsi.iaAHCI_ESB2]
                  id = "PCI\VEN_8086&DEV_2681&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH7RDH]
                  id = "PCI\VEN_8086&DEV_27C1&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH7MMDH]
                  id = "PCI\VEN_8086&DEV_27C5&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH8RDHDO]
                  id = "PCI\VEN_8086&DEV_2821&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH8MEM]
                  id = "PCI\VEN_8086&DEV_2829&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH9RDODH]
                  id = "PCI\VEN_8086&DEV_2922&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH9MEM]
                  id = "PCI\VEN_8086&DEV_2929&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH10DDO]
                  id = "PCI\VEN_8086&DEV_3A02&CC_0106","iaStor"

                  [HardwareIds.scsi.iaAHCI_ICH10R]
                  id = "PCI\VEN_8086&DEV_3A22&CC_0106","iaStor"


                  ; iaStor.inf
                  [HardwareIds.scsi.iaStor_ESB2]
                  id = "PCI\VEN_8086&DEV_2682&CC_0104","iaStor"

                  [HardwareIds.scsi.iaStor_ICH7RDH]
                  id = "PCI\VEN_8086&DEV_27C3&CC_0104","iaStor"

                  [HardwareIds.scsi.iaStor_ICH7MDH]
                  id = "PCI\VEN_8086&DEV_27C6&CC_0104","iaStor"

                  [HardwareIds.scsi.iaStor_ICH8RICH9RICH10RDO]
                  id = "PCI\VEN_8086&DEV_2822&CC_0104","iaStor"

                  [HardwareIds.scsi.iaStor_ICH8MEICH9ME]
                  id = "PCI\VEN_8086&DEV_282A&CC_0104","iaStor"
                  0

                  #84 User is offline   thomasjk Icon

                  • Advanced Member
                  • PipPipPipPip
                    • Group: Members
                    • Posts: 444
                    • Joined: 09-November 05

                    Posted 30 December 2008 - 11:53 AM

                    If you need this added you should report it at http://driverpacks.net/. Those folks actually package the drivers used by UBCD4WIN.
                    Tom K.
                    0

                    • (6 Pages)
                    • +
                    • « First
                    • 4
                    • 5
                    • 6
                    • You cannot start a new topic
                    • You cannot reply to this topic

                    1 User(s) are reading this topic
                    0 members, 1 guests, 0 anonymous users