UBCD4Win Forums: RAM drive with no letter B: assigned - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

RAM drive with no letter B: assigned Error Reading Partition Type!

#1 User is offline   julian Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 2
    • Joined: 31-December 07

    Posted 31 December 2007 - 02:20 PM

    Hello,
    I've encountered the following error: "Error reading partition type!" in a small window with the title "GBcheck". This reffers to the RAM drive. There is RAM drive, but somehow letter B is not assigned. All this happens in the very late stage of loading UBCD4WIN when Nu2Menu and all other stuff is on the screen.
    Appart the pure UBCD4WIN v3.10 installation I use the following plugins: Drive Image 2002, some drivers from a Reatogo 2.40 installation and Norton Ghost 9 (Norton Ghost 9 plugin in its various types: Datarec, Reatogo or Frodo).
    Any clues?
    Julian
    0

    #2 User is offline   LittlBUGer Icon

    • Main Mirror/Here Since Beginning
    • PipPipPipPipPipPipPip
      • Group: Members
      • Posts: 4,698
      • Joined: 27-May 04
      • Location:MT, USA
      • Interests:Computers and stuff...<br /><br />:-)

      Post icon  Posted 31 December 2007 - 02:25 PM

      Have you successfully built and ran the CD without errors WITHOUT any extra plugins/drivers? What drivers from Reatogo were you needing (meaning we already have the BTS MassStorage drivers included and my LAN driver pack)? Thanks.



      "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." - Albert Einstein
      "Computers are really strange - first everything works fine, then something goes terribly wrong and nothing works, and then - like a thunderbolt from a clear sky, everything is back to normal again. It's like nothing ever happened. Like the computer were female." - Unknown
      "Some people say that I must be a terrible person, but it's not true. I have the heart of a young boy. In a jar on my desk." - Stephen King
      "If there is anything the nonconformist hates worse than a conformist, it's another nonconformist who doesn't conform to the prevailing standard of nonconformity." - Bill Vaughan
      "Microsoft Windows [n.]: A thirty-two bit extension and GUI shell to a sixteen bit patch to an eight bit operating system originally coded for a four bit microprocessor and sold by a two-bit company that can't stand one bit of competition." - Unknown
      "When a newly married couple smiles, everyone knows why. When a ten-year married couple smiles, everyone wonders why." - Unknown
      0

      #3 User is offline   julian Icon

      • Newbie
      • Pip
        • Group: Members
        • Posts: 2
        • Joined: 31-December 07

        Posted 31 December 2007 - 05:29 PM

        It seems the Norton Ghost 9 plugin in all its flavours is the problem. Yes, the clean UBCD4WIN v3.10 works fine, so do Drive Image 2002, Norton Disk Doctor, McAfee Wraper, Partition Magic 8 (with dismount), Reatogo Drivers plugins. I'm not sure why the Norton Ghost 9 messes up the built. The only driver I was interested in particular was the Fasttrack PDC20378 from a Reatogo built on a P4C800 Deluxe motherboard machine. But the one I have got works fine, so no problems here.
        As I ran the built in a VM with 256 MB of RAM, I encountered a problem with the Sysclean plugin. It could not load because was not enough RAM drive (about 67MB in total). I assume it works fine with a 1.5Gb RAM machine.
        TNX,
        Julian
        0

        Page 1 of 1
        • You cannot start a new topic
        • You cannot reply to this topic

        1 User(s) are reading this topic
        0 members, 1 guests, 0 anonymous users