UBCD4Win Forums: snakestang - Viewing Profile

Jump to content

snakestang's Profile User Rating: -----

Reputation: 0 Neutral
Group:
Members
Active Posts:
8 (0.19 per day)
Most Active In:
General Questions (8 posts)
Joined:
27-December 09
Profile Views:
21
Last Active:
User is offlineDec 30 2009 01:17 PM
Currently:
Offline

Latest Visitors

No latest visitors to show

Icon   snakestang has not set their status

Topics I've Started

  1. Cloned Drive Won't Boot

    Posted 27 Dec 2009

    I have a Dell 4700 with XP SP3 and a SATA drive that I am trying to reimage as a back up for this unit. It boots fine from the original drive. I used Drive Image XML to do a disk to disk copy of the drive after I created a partition on the drive. Both drives are 160g, old is a Maxtor, new is a WD. Unit knew the drive was there as I could see it in the BiOS, but all it would do is black screen with blinking cursor. I then ran FixMbr on it to make sure the master boot record was good, but no change.I also cleared the registry keys for mounted devices. No success. I then zeroed the drive and tried again utilizing the the same disk to disk and the raw data transfer option. I did all of the items mentioned above and it still won't boot. I then double checked the partition, which appeared OK, and made it the 'active' partition. After doing that, the computer gave a black screen error that it could not do anything with the drive as it was an unknown format.
    Now I am totally confused. I have done the same thing before without any problems. I talked with another tech who said to try it as a back up and not as a copy.
    So I created the back up and then restored it to the drive, no luck. I did all of the items mentioned above, create partition, reboot, restore, reboot, fix registry, FixMbr, reboot, still not recoginizing the OS. Does anyone have any other suggestions?

    Thank you!

My Information

Member Title:
Newbie
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:

Contact Information

E-mail:
Private

Friends

snakestang hasn't added any friends yet.

Comments

snakestang has no profile comments yet. Why not say hello?