UBCD4Win Forums: RChadwick - Viewing Profile

Jump to content

RChadwick's Profile User Rating: -----

Reputation: 1 Neutral
Group:
Members
Active Posts:
14 (0.01 per day)
Most Active In:
USB Booting Support (12 posts)
Joined:
14-February 07
Profile Views:
2,034
Last Active:
User is offlineJun 13 2009 08:39 AM
Currently:
Offline
Icon   RChadwick has not set their status

Posts I've Made

  1. In Topic: USB boot without bios support

    Posted 12 May 2009

    Well, that was it! I put a DVD drive on the Asus and Gigabyte motherboards, and I can boot in compatibility mode (Haven't tried normal mode yet, but who cares... Memory mapped is MUCH faster, at least for me). I haven't been able to test the Iomega NAS, as the drives are SATA, and I have this feeling that even if I break the warranty seals, there won't be any IDE connectors inside anyway. For future compatibility, I think it would be a great idea to figure out some way to boot without any IDE devices, but personally my immediate problem is solved. I want to say a big thanks for everyone who helped!
  2. In Topic: USB boot without bios support

    Posted 11 May 2009

    Well, I just hooked up a Gigabyte GA-K8U, tried booting, and got a BSOD, even in compatibility mode. This MB runs Clonezilla fine. The running without drives was a good idea, as most of the time during testing I haven't had any drives hooked up. However, I just hooked up a SATA drive, and I still get the BSOD.
  3. In Topic: USB boot without bios support

    Posted 11 May 2009

    View Post maanu, on May 10 2009, 01:59 AM, said:

    check with SAME built , if it works from cd on system with sata on it .

    if yes ,

    look in ur bios setup ,and change ur sata drive's access method ,l dont have exact name in my mind but it should be in there somewhere ,

    if not ,

    build a new ubcd4win ,disable EVERY driver except mass storage pack , just enable very crucial plug ins for speedy testing . redo the ubusb procedure and see.

    by the way u dont need server 2k3 files if u use ubusb's compatability moods.(AFAIK)



    Well, I actually went as far as disabling SATA in the BIOS.... Still a BSOD. One of the computers had something relating to a special SATA mode, and I changed that, with still a BSOD. I tried disabling all drivers except mass storage, still a BSOD. I tried no extra drivers, BSOD. I'm guessing it might just come down to these computers being incompatible, but hoping there can be something to do. Also, I tried Clonezilla on USB, and it wouldn't boot on these two machines, but on others I have. I have booted from USB with these two machines, just not anything terribly complicated (Windows 98 Boot to DOS, Etc.)
  4. In Topic: USB boot without bios support

    Posted 9 May 2009

    I don't know if it's related, but the two systems that don't work have SATA controllers (Ironically why I need them), while the machine that does work has no SATA Controller.
  5. In Topic: USB boot without bios support

    Posted 9 May 2009

    View Post maanu, on May 9 2009, 03:47 PM, said:

    do u have /images folder on ur usb root , which have memkick.gz ?

    try to do this ,

    open UBUSB.exe , select grub4dos as boot loader , then tick " create cd image for usb " , select BartPe folder (which u have made from ubcd4win ) , then hit " Go " .

    just give it time . and it ll do everything for u.


    Yes, I have memkick.gz in an images folder on the USB drive. The procedure you described is exactly what I've been doing. Create CD Image iws checked by default, as is Grub4Dos.

    Also, I just got a Server 2003 CD, extracted the required 3 files, and replaced them in my XP directory (Copied from the CD, used just for UBCD4Win), and I still have the same BSOD on bith the Iomega NAS, and the previously mentioned Asus MB. I get a BSOD using regular boot to UBCD4Win, as well as the two compatibility modes, using either a USB drive with or without the Server 2003 files.

    The only thing I haven't tried was playing around with UBUSB options. I'm trying that now, but it takes forever on my machine. If anyone has any ideas, please let me know.

    If it helps, here's the BSOD:

    STOP: 0x0000007B (0xF78CE524, 0xC0000034, 0x00000000, 0x00000000)

My Information

Member Title:
Newbie
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:

Contact Information

E-mail:
Click here to e-mail me