UBCD4Win Forums: JCSullivan - Viewing Profile

Jump to content

JCSullivan's Profile User Rating: -----

Reputation: 0 Neutral
Group:
Members
Active Posts:
39 (0.04 per day)
Most Active In:
General Questions (20 posts)
Joined:
23-February 07
Profile Views:
640
Last Active:
User is offlineApr 15 2009 08:40 AM
Currently:
Offline
Icon   JCSullivan has not set their status

Topics I've Started

  1. Speed testing flash cards

    Posted 28 Aug 2008

    I don't believe this to be funny but admitedly not off-topic, if it is please let me know.

    Is there a method to test a Compact Flash card for both write and read speeds?
    I've done a net search but the methodology used is way beyond me.

    Thanks
    jc
  2. Unable to ftp

    Posted 27 Aug 2008

    Hi everyone,

    I'm pretty sure this is the correct forum for this so here goes.

    I cannot access ftp thru my desktop - I get connection failed.
    I've tried 2 different software FileZila and FTPclient.
    I'm using XP Pro
    I've been able to access the server from the command prompt on the desktop.

    Access works just fine using my laptop on the same router.
    As well as thru the command prompt.

    I've compared the settings on the laptop's FTPclient and that on the desktop and they match
    As do the setting within IE7


    Any ideas would be appreciated.
    Thanks
  3. No internet connection

    Posted 15 Aug 2008

    Hi everyone - been a while and I'm in need of some help.

    Using XP Home and IE7 I cannot connect to the net - gives me the dnserror.html page.

    Using the UBCD4Windows boot CD I can boot using ERD Commander 2005
    Using the Off by One browser I CAN connect to the net no problem so,

    I know the NIC and cable are OK

    Shutdown, and the same thing, can't connect.

    HELP please.
    Thanks
    jc
  4. Unable to reply to topic

    Posted 30 Jun 2007

    Is it because it is old? http://www.ubcd4win.com/... ?showtopic=1586

    There are links to FAQ5 further down, which I am also unable to get to.

    Thanks
  5. Verifying DMI Pool

    Posted 28 Apr 2007

    Hi everyone.

    Running on XP Pro and everything was working fine until this morning's boot when I got "Verifying DMI Pool Data....Update Success" and cursor hangs on the next line.

    Please, any ideas? I have the UCD4WIN on stand-by if you want to recommend anything from its content.

    I can boot from CD - both XP and UBCD4WIN but don't know what to do.
    I tried the sys c: as suggested elsewhere but it is not a recognised command?

    I am able to see the drive and its contents but don't know what to do.
    I've been running the software ERUNT and I do have a directory from 25th April

    Thanks

My Information

Member Title:
Member
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:
Location:
Windsor, Canada

Contact Information

E-mail:
Private
Website URL:
Website URL  http://