UBCD4Win Forums: Worst system UBCD4Win V3 works with - UBCD4Win Forums

Jump to content

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Worst system UBCD4Win V3 works with

#16 User is offline   bazznet Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 1
    • Joined: 05-January 09

    Post icon  Posted 06 January 2009 - 12:53 AM

    Last night I got an old P3 laptop reformated with it. Worked flawlessly. Was an odd no name asian clone with bare min specs ( Bytepro, 1000 MHZ, 20gig hdd and 221 RAM). Was wierd ram as thought it odd and reading wrong but was true as used number utilities to check. Obviously had onboard and 1 slot with 128. Still UBCD saved day as it was running asian version ubuntu and english friend was given it and couldnt use it.

    I have had success with it on a number of P3 era machines from cd. Most cant boot from usb as theyre too old so still have not used the flash drive version yet. Still, something is bound to come my way sooner or later that boots from usb and can try it.

    I have an old Dell D600 with no optical drive running win2000 that I'm keen to upgrade to xp so may chuck the installation files onto it and boot from it and saee how we go....... :)


    #17 User is offline   The BlackBull Icon

    • Newbie
    • Pip
      • Group: Members
      • Posts: 2
      • Joined: 23-May 05

      Posted 27 May 2009 - 07:21 AM

      I got UBCD4Win run on the following system:

      M/B: Asus TXP4 (TX chipset)
      CPU: Pentium MMX 166Mhz (overclocked to 200MHz)
      HDD 10Gb
      RAM 64Mb

      Used 64Mb ramdrive on C:

      After tried the same system with only 48Mb RAM and worked fine increasing ramdrive to 128Mb

      Below this level of memory (32Mb) got an error message on boot. I can't boot from USB on this system because of USB 1.0 (anybody wants to spend more than hour booting this system from USB?)

      Remarks: the UBCD version used for these test was 3.20. Of course the boot process takes some time...but the system can be recovered form a UBCD4Win

      #18 User is offline   aen007 Icon

      • Member
      • PipPip
        • Group: Members
        • Posts: 40
        • Joined: 30-January 08

        Posted 03 January 2010 - 03:59 PM


        I keep a multiboot UBCD4W with UBCDos 4.11 & gParted in my Toshiba 4005cds all the time.
        My 4005 has 160mb RAM & a 233mHz PII.
        UBCD4W always gives a low memory warning during the 15 minute boot up.
        Not all apps/utils on the CD will launch/run, but the imporatant ones (DIxml & etc) do.

        I hope sooner or later someone will reply/advise regarding
        how I can do a new UBCD4W with a BartPE kickboot iso/image.
        My first build attempt would not launch a boot of BPE on a USB stick.

        My other two BPE USB sticks boot my other two XP laptops fine.
        The 4005 (from 1998) has one 1.1 USB port & the BIOS does not support USB booting,
        but the BPE kickboot iso/image is supposed to allow BPE USB stick booting
        on machines that do not support USB booting.

        Any helpful replies/insights appreciated.
        It would be really great to have BPE kickboot instead of a 15min UBCD4W boot on the 4005.
        Thank you.


        • (2 Pages)
        • +
        • 1
        • 2
        • You cannot start a new topic
        • You cannot reply to this topic

        1 User(s) are reading this topic
        0 members, 1 guests, 0 anonymous users