UBCD4Win Forums: Unexpected Error - UBCD4Win Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Unexpected Error

#1 User is offline   Firebug70 Icon

  • Newbie
  • Pip
    • Group: Members
    • Posts: 7
    • Joined: 18-November 05

    Posted 18 November 2005 - 01:30 PM

    i have my own custom build of PE. i am trying to include ExPcFix, but i keep geting the same error. Unexpected Error. no wi have built a UBCD4win and only thing i can see why it works is bucause it have a little pic in the bottom left. i have downloaded it stright form the web site and still get the same error. i can not see a diff unless i missing some depinces. Please Help
    0

    #2 User is offline   LarrySmith Icon

    • Regular Member
    • PipPipPip
      • Group: Donators
      • Posts: 167
      • Joined: 12-December 04

      Posted 18 November 2005 - 05:38 PM

      Did you use the BartPE EzPcFix HERE?
      Dell Dimension 4100, P-3, 1GHz, 512MB Ram, WinXP Pro SP2
      0

      #3 User is offline   Firebug70 Icon

      • Newbie
      • Pip
        • Group: Members
        • Posts: 7
        • Joined: 18-November 05

        Posted 18 November 2005 - 06:12 PM

        yes i sure did.
        0

        #4 User is offline   LarrySmith Icon

        • Regular Member
        • PipPipPip
          • Group: Donators
          • Posts: 167
          • Joined: 12-December 04

          Posted 19 November 2005 - 12:30 PM

          Just to clarify, did you build the UBCD4Win or BartPE with EzPcFix plugin?
          Dell Dimension 4100, P-3, 1GHz, 512MB Ram, WinXP Pro SP2
          0

          #5 User is offline   pcuser Icon

          • Project Programmer
          • PipPipPipPipPipPipPip
            • Group: Moderator & Development
            • Posts: 3,837
            • Joined: 20-November 04
            • Gender:Male
            • Location:Kneebrasskee

            Posted 19 November 2005 - 01:51 PM

            Hi Firebug70,

            Welcome to the forums :)

            The latest version of EzPcFix is already included in UBCD4WINv255.

            I really can't begin to guess what the problem might be or how to fix it with the amount of information that I know so far.

            Please be more specific about the OS that you used to build the cd, the OS version for the source files and whether this happens when booted from the cd or only when run from within windows. If it happens only when running from within windows then what OS are you trying to run it on?

            Does this error occur as soon as you try to run the program? If not please explain where at in the program this happens.

            The more information you can provide, the better I can help you.

            Thanks,

            Tom
            If you're afraid of taking any chances then the chances are great that you will never learn anything

            Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
            0

            #6 User is offline   Firebug70 Icon

            • Newbie
            • Pip
              • Group: Members
              • Posts: 7
              • Joined: 18-November 05

              Posted 19 November 2005 - 05:50 PM

              i start with just the base bart pe download.
              i'm building it with files from a WinXP Pro Sp2 OEM CD, copied to the hard drive.
              the newest Driver Pack From The Forms Here.

              i'm trying to run it it bart pe from the cd. it happens right after i click the text to run the program. i test the build in Mircosoft VM. and on lots of other computers.(i work as a tech in a repair shop.)

              in the VM i have 256mb ram for it to run everything else works but EzPCFix.

              i build the iso on a windows xp pro laptop with all updates.
              0

              #7 User is offline   pcuser Icon

              • Project Programmer
              • PipPipPipPipPipPipPip
                • Group: Moderator & Development
                • Posts: 3,837
                • Joined: 20-November 04
                • Gender:Male
                • Location:Kneebrasskee

                Posted 19 November 2005 - 11:03 PM

                Does this error only occur while testing with msVM or on every pc that you try it on?

                I don't own msVM so I can't say for sure if EzPcFix will even run under it.

                If it happens on actual pc's then we can maybe figure out the problem by providing some additional information.

                What OS's gives the error and which ones don't.

                What version of pebuilder are you using?

                Tom
                If you're afraid of taking any chances then the chances are great that you will never learn anything

                Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
                0

                #8 User is offline   Firebug70 Icon

                • Newbie
                • Pip
                  • Group: Members
                  • Posts: 7
                  • Joined: 18-November 05

                  Posted 20 November 2005 - 10:11 AM

                  v3.1.3 of pebuilder

                  it happens on every pc i test it on.

                  dose no matter what os.

                  i tryed it on just about every type of pc.
                  dells, gateways, hp, coustom buileds.

                  and so many dif prossers it hard to keep count.

                  ram on the computers rangeing form 128mb - 2g+

                  all OS win 98, ME,XP of every type

                  it's weid i can use it on anything if i use the UBCD4Win download and build it with that,
                  but if i take just the base BartPE it will not work.
                  0

                  #9 User is offline   mikeh369 Icon

                  • Newbie
                  • Pip
                    • Group: Members
                    • Posts: 1
                    • Joined: 08-February 06

                    Posted 08 February 2006 - 09:55 PM

                    I ran into this as well and was just able to resolve it by copying asycfilt.dll to the system32 directory. Thanks to dependancy walker for identifying this as missing.
                    0

                    #10 User is offline   Lead_Dog Icon

                    • Newbie
                    • Pip
                      • Group: Members
                      • Posts: 1
                      • Joined: 29-June 06

                      Posted 29 June 2006 - 06:26 PM

                      1st off where do I post a new message? 2nd ezpcfix gives me a screen with a ready at bottom left but no place to so go or begin or whatever
                      0

                      #11 User is offline   LittlBUGer Icon

                      • Main Mirror/Here Since Beginning
                      • PipPipPipPipPipPipPip
                        • Group: Members
                        • Posts: 4,698
                        • Joined: 27-May 04
                        • Location:MT, USA
                        • Interests:Computers and stuff...<br /><br />:-)

                        Post icon  Posted 29 June 2006 - 07:58 PM

                        View PostLead_Dog, on Jun 29 2006, 05:26 PM, said:

                        1st off where do I post a new message? 2nd ezpcfix gives me a screen with a ready at bottom left but no place to so go or begin or whatever


                        This topic is quite old. YOu might want to start a new topic in the main EzPCFix Support forums. As for EzPCFix, most of it is by first loading your registry hives and then by double-clicking one of the commands on the left side of the window. :)



                        "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." - Albert Einstein
                        "Computers are really strange - first everything works fine, then something goes terribly wrong and nothing works, and then - like a thunderbolt from a clear sky, everything is back to normal again. It's like nothing ever happened. Like the computer were female." - Unknown
                        "Some people say that I must be a terrible person, but it's not true. I have the heart of a young boy. In a jar on my desk." - Stephen King
                        "If there is anything the nonconformist hates worse than a conformist, it's another nonconformist who doesn't conform to the prevailing standard of nonconformity." - Bill Vaughan
                        "Microsoft Windows [n.]: A thirty-two bit extension and GUI shell to a sixteen bit patch to an eight bit operating system originally coded for a four bit microprocessor and sold by a two-bit company that can't stand one bit of competition." - Unknown
                        "When a newly married couple smiles, everyone knows why. When a ten-year married couple smiles, everyone wonders why." - Unknown
                        0

                        #12 User is offline   pcuser Icon

                        • Project Programmer
                        • PipPipPipPipPipPipPip
                          • Group: Moderator & Development
                          • Posts: 3,837
                          • Joined: 20-November 04
                          • Gender:Male
                          • Location:Kneebrasskee

                          Posted 29 June 2006 - 10:09 PM

                          @Lead_Dog

                          I'm curious to know what operating system you're running or if it's from UBCD4Win or any other PE build. The original problem in this thread is solved so please start a new topic in the main EzPCFix forum and we'll pick up there.

                          Tom
                          If you're afraid of taking any chances then the chances are great that you will never learn anything

                          Multiboot Plugins - UBUSB (Ultimate Boot USB) - EzPcFix - RootKitty - Network Configuration Utility - UnIsoFS - A Small Linux Distro - SELogger - HashME - WSock - My Paypal
                          0

                          Page 1 of 1
                          • You cannot start a new topic
                          • You cannot reply to this topic

                          1 User(s) are reading this topic
                          0 members, 1 guests, 0 anonymous users